Jump to content
  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.6.1 RELEASED!   08/11/2018

      MyBot.run continues the legacy again with release of V7.6.1!!   This release supports the June 2018 game update and has some new features hidden inside as well   Get your copy in thread below!!   Click here to get to the release thread MyBot.run v7.6.1 Release

Blackrock

Junior Member
  • Content count

    21
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Blackrock

  1. V 7.6 - Don't Train and Drop Seige

    Relocating the TH fixed it for me across 3 bots. Building.ini was showing TH11, manually editing the file didn't fix it as the line in the .ini reverted to TH11. Relocating permanently set it to TH12
  2. Archer Queen Ability not activating with v7.6 update

    Thought So thanks @MikeD The code fix worked for me.
  3. Archer Queen Ability not activating with v7.6 update

    If I launch MyBot from the myBot.run.au3 (my AV program sees myBotrun.exe as a virus so rather than exclude I run the .au3) file do I need to recompile?
  4. Agree, love the mods, if you have time it would great if you could continue work on this.
  5. Bot needs to be updated

    Apologies if this has been mentioned, searched but couldn't find it. Getting an Error opening the spells tab; Normal log : [3:12:17 PM] Open Troops Tab [3:12:20 PM] »» Checking troop tab: 520/520 [3:12:20 PM] » Full queue [3:12:21 PM] Open Spells Tab [3:12:25 PM] Some kinds of error. Quit training [3:12:34 PM] Going to Builder Base With Training debug on: [3:23:10 PM] Open Spells Tab (Called from Undefined) [3:23:13 PM] $CheckIT[0]: 505 [3:23:13 PM] $CheckIT[1]: 115 [3:23:13 PM] $CheckIT[2]: F8F8F8 [3:23:13 PM] $CheckIT[3]: 5 [3:23:14 PM] You are not in Brew Spells Window | TAB 2 [3:23:14 PM] Some kinds of error. Quit training The result, no spells trained, troop training is working, attacking is working, just the spells not cooking. Any pointers would be appreciated TIA
  6. Script changes worked for me as well. However had to move away from using Lavaloonian attack .. now using Immortal Bowler_Navyseals_Ver2.1 with great success
×