Welcome to MyBot

Register now to gain access to all of our forums and to download the latest version of MyBot for Clash of Clans. Once registered, you will be able to download our FREE bot.

  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.2.2 RELEASED! Working with SC May 22 game update!   07/08/2017

      MyBot.run continues the legacy again with release of V7.2.2!!   This release supports the May 22 SC game update, and has some new features hidden inside as well   Get your copy in thread below!!      

ydoyoudothis

Member
  • Content count

    62
  • Avg. Content Per Day

    0.1
  • Joined

  • Last visited

Community Reputation

12 Good

About ydoyoudothis

  1. I haven't used the bot for a few weeks but turned it on last night. 6 out of 10 attacks had the exact same problem. The spell drop for Front-Left are dropped way too far to the left and overlapping. Is there a reason I got no response at all? Not even "Ok, we'll look at it when we have time." I believe I followed the proper procedure to post a bug. If you need more debug data, need to add some more debug code, whatever, I'm willing to help but I can't do anything when I get no response at all.
  2. CSV attacks are inconsistent. DEBUG INCLUDED I am running into multiple problems with CSV attacks not placing spells and sometimes troops in the right spot. I recorded the attacks and have the debug info. Three of the four videos show the issues. I think they are obvious enough when you see them they don't need an explanation. The last video shows a normal attack. MyBot Version: 7.1.2 - saw on 6.x as well. Emulator Version: Bluestacks 2.0.2.5623 Operating System: Win 7 Screenshot(s): Brief Description of the Problem: CSV attacks do not always work What were you doing to trigger this?: attacking What have you tried to do to resolve the problem?: different versions, different forced sides, fresh install of mybot https://mega.nz/#!1bg2XYhC!Gh1ea9fQY4WlMWbj8lan5T4F5k9W1Jr_NmE3lCQKXUk Run the below test and post the Spec.txt result