Jump to content
  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.4.3 RELEASED!   02/02/2018

      MyBot.run continues the legacy again with release of V7.4.3!!   This release supports the December 2017 game update and has some new features hidden inside as well   Get your copy in thread below!!   Click here to get to the release thread MyBot.run v7.4.3 Release

tony81

Donator
  • Content count

    15
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About tony81

Profile Information

  • Gender
    Male

Clash of Clans

  • My Town Hall Level(s):
    Town Hall 11
    Town Hall 10
    Town Hall 9
  • My number of bots setup:
    5
  • Botting since:
    09/01/2015

Recent Profile Visitors

357 profile views
  1. https://drive.google.com/file/d/13uG7oAGPtIFN7qnFy_KpFb52GkZy12_L/view?usp=sharing
  2. thanks now I try Hi, I have this problem does not give me the spells
  3. I have a strange problem with your bot: on one of my accounts(I am botting like 20 accts and just this one gives me the problem I'm going to explain) when I start the bot, it loads memu and coc, but once the village is loaded is unable to zoom out as you can see in my pic. I already tried installing again everything and also using a different layout(working on my other village) but this account (and not not other ones)still have that problem. Any idea why? https://drive.google.com/file/d/1RZlB27aOxMSKjFYuWQLe5dC4aJUamIPj/view?usp=sharing
  4. I have a strange problem with your bot: on one of my accounts(I am botting like 20 accts and just this one gives me the problem I'm going to explain) when I start the bot, it loads memu and coc, but once the village is loaded is unable to zoom out as you can see in my pic. I already tried installing again everything and also using a different layout(working on my other village) but this account (and not not other ones)still have that problem. Any idea why?
×