Jump to content

mrbill

Member
  • Content Count

    84
  • Joined

  • Last visited

  • Donations

    0.00 GBP 

Posts posted by mrbill

  1. barracks boost with quick train

    Bot gets stuck.

    when barracks boost is running and quick train selected.  once the camps are full it tries to delete troops and gets stuck.  it cannot find the army train tab and times out.  i think the double green arrow messes it up and it cannot find the tab.

  2. glad you pointed this out.   it goes on, and on, and on, and on.... will not start after a break.

     

    [5:27:06 AM] Village must take a break, wait ...
    [5:29:07 AM] Launch Clash of Clans now...
    [5:29:30 AM] Village must take a break, wait ...
    [5:31:32 AM] Village must take a break, wait ...
    [5:33:33 AM] Village must take a break, wait ...
    [5:35:34 AM] Village must take a break, wait ...
    [5:37:35 AM] Village must take a break, wait ...
    [5:39:36 AM] Village must take a break, wait ...
    [5:41:37 AM] Village must take a break, wait ...
    [5:43:38 AM] Village must take a break, wait ...
    [5:45:39 AM] Village must take a break, wait ...
    [5:47:40 AM] Village must take a break, wait ...
    [5:49:41 AM] Village must take a break, wait ...
    [5:51:42 AM] Village must take a break, wait ...
    [5:53:44 AM] Village must take a break, wait ...
    [5:55:45 AM] Village must take a break, wait ...
    [5:57:46 AM] Village must take a break, wait ...
    [5:59:48 AM] Village must take a break, wait ...
    [6:01:49 AM] Village must take a break, wait ...
    [6:03:49 AM] Village must take a break, wait ...
    [6:05:51 AM] Village must take a break, wait ...
    [6:07:51 AM] Village must take a break, wait ...
    [6:09:52 AM] Village must take a break, wait ...
    [6:11:53 AM] Village must take a break, wait ...
    [6:12:40 AM] Bot was Paused!

     

  3. I have a batch file for each of my BOTS with a shortcut on my desktop.

     

    D:\MyBot\MyBot-MBR_v7.3.5\mybot.run.exe xxxxxx Nox Nox_2

     

    *** xxxxxx = profile name

     

    these bats are named what each of my profiles are so i know which one to start.

     

  4. I also have the train loop problem.  I use NOX 5.2.1.0 and BOT 7.3.2 b5

    What I have discovered is when I use multiple bots, the first one I start works fine and the others get stuck in the train loop.  I have 4 NOX sessions, it doesn't matter which one I run first, only the first one I start runs correctly.

    The first one knows the army size and starts the attack when it gets over my 98% setting.  The other NOX sessions cannot read the army size or troops trained so it loops in train.

    I'll capture the .ini and log and post it here.

    47 minutes ago, mrbill said:

    I also have the train loop problem.  I use NOX 5.2.1.0 and BOT 7.3.2 b5

    What I have discovered is when I use multiple bots, the first one I start works fine and the others get stuck in the train loop.  I have 4 NOX sessions, it doesn't matter which one I run first, only the first one I start runs correctly.

    The first one knows the army size and starts the attack when it gets over my 98% setting.  The other NOX sessions cannot read the army size or troops trained so it loops in train.

    I'll capture the .ini and log and post it here.

     

    here are the files:

    bad train loop https://expirebox.com/download/bceb0ee23cdc1c5a4ce24a09b6a8c926.html

    good train loop https://expirebox.com/download/0123b6e80b09f8b19f083db83abd2159.html

    config.ini https://expirebox.com/download/ca3a4abb4c59d5a563241d01dfce7f2e.html

    • Upvote 1
  5. On 10/12/2017 at 0:48 AM, lawllypop said:

    Obviously it wont find the army train window, since they changed the FX looks of the army train

     

     

    Old:

    d41e0b55410bcbc49c1f195349cc8b61.png

     

    New:

    1caf64bc476b87e095d8c6f7f51eb14f.png

     

    Wait until update of 7.2.6 and you will be able to use again. The bot won't be able to get to the army screen cause of this change.

     

    is there an image file we can add to 7.2.5 so it recognizes the train window again?

  6. I have the same problem. It happens to me about once per day.  Stopping the Bot and hitting the Start button does not help.  If you close and exit the Bot and restart the Bot new then everything works fine and it is off and running again.

    I just checked mine a few minutes ago and it had been checking the troops of 11 hours.  Everything was 100%.  I exited it and restarted and off looking for attacks.

    Just speculating, maybe the PB messes up the Bot? Maybe a Maintenance Break messes with it?  I don't know, but exit and restart and it works fine.

  7. BOT unstable starting with 7.1 then 7.1.1

    First, I want to thank the BOT developers for doing such a wonderful job.  MBR is by far the best bot out there.

    I run 3 bots on Win 10, NOX emulator.  I found BS is a real system hog and MEMU struggled with loading and maintaining a session.  NOX worked best for me.

    My problems started with 7.1.

    Version 7.1 would crash my Windows session, turns the whole screen black and I cannot get out of it without rebooting the computer.

    11)      When hot fix version 7.1.1 came out shortly after, I thought all these issues were fixed.  Well, almost.  Version 7.1.1 will occasionally crash one of my bot sessions with a fatal C++ Framework error.  This would crash my COC session.

    22)      Occasionally the troop train status would get stuck not thinking it had full troops before getting ready to attack.  It would stay in the train loop with 100% troops and all heroes but would continue the train loop.

    a.       I tried stopping the bot and starting it, but when it checks the troops status it would continue with 100% troops but stay in the train loop.

    b.      I tried closing the COC emulator and restarting but the bot still would not detect full troops and continue to train.

    c.       Closing the bot and restarting was the only way it would detect full troops and continue and start in the search for attack and run correctly.

    Since then, I have gone back to version 7.0.1.  Whatever happened with the 7.1 and 7.1.1 upgrade has made it unstable.

    I’ll provide whatever trace logs you need, however it will run for 20 hour and not have an error. You just never know when it will choke or which bot session it will happen on.

  8. archer troops

    I don't know how many others are having this issue but all i get built are archer troops.  I selected Quick Troops but it never selects it.  I would almost rather go back to the beta version that uses quick build only. this prod version never builds the troops you want.

     

    btw... i run 3 bots and they all do the same.

  9. arch only troops

    my troop build is always 100% archers.  I have tried quick troops 1,2,3 and it all continues to delete current troop list and build archers.

     

    anybody else having this problem and how have you fixed it?

     

    Thanks,

     

    Bot on!!

    • Upvote 1
  10. 2 hours ago, 2AFirearms said:

     

     

    I tried this, but won't drop troops during attack at all. That said, I'm perfectly fine with waiting until the fantastic Devs get around to getting it fixed, even if its after the New Year. Devs need their holidays and lives too. Its just for some reason, I can't even get Barch to work.

     

    same here, Barch doesn't work. When it builds troops it just fills with archers, it does not use the Quick Troop i have selected.

     

    I am running in "Halt" mode on all 3 of my bases so it collects resources only. I hope some form of an update comes out soon.

     

    Good work devs!  MBR is still the best bot on the planet!!!

  11. 3 hours ago, BupycSPB said:

    Confirmed. For two weeks i tormented to make MBR work's properly with Memu and Blustacks of all versions (rooted, new, old, etc...!!!). And yesterday, when i saw you post, i decided to try Nox (latest version). Omg, it's working great!!! Donating, making troops, defenitions of the buildings, defenitions of the Dead and Live bases, attacks (without bag with "nofull army dropped) and others. Reminded only few bugs in the code itself of the MRB. Thank you very much @mrbill

    glad it is working for you as well as it is for me.  You faced the same frustration i did until I found NOX.  I wanted everybody to know about it.

     

    good job!

     

    and as always, thank you MBR devs for the greatest bot out there!

    • Upvote 1
  12. is it possible to drop the CC first instead of after all the troops have been deployed?

     

    Gibarch attacks lead off with giants to clear the path for the barch attack. when giants are in the CC, they get dropped last and go looking around for defense and miss the missing collectors and storage.

    they need to be dropped with the first giants so they can do their job.

  13. 16 hours ago, menacity said:

    How do you zoom out when playing COC on Nox? lol cant figure it out

     

    the astrisk or gear icon on the top right border has your key settings.

     

    the UP and DOWN arrow will zoom in and out.

    20 hours ago, menacity said:

    How do you zoom out when playing COC on Nox? lol cant figure it out

    UP.Down arrow

×
×
  • Create New...