Jump to content

Search the Community

Showing results for tags 'village'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussions
    • Official Releases
    • Official Announcements
    • The "How To" Guides
  • MyBot Discussions
    • Bot General Discussion
    • Help & Support
    • Emulator Discussion & Support
    • Community Code MODifications
    • Bug Reporting
    • Bot Suggestions
    • Forums Suggestions / Issues / Appeals
    • Foreign Forums
  • Sharing Forums
  • The Lounge
    • Off Topic
    • Clan Recruitment
    • Introduce Yourself
    • Graphics Showcase

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


AIM


WhatsApp


Kik


Website URL


Location


Interests


My Town Hall Level(s):


My number of bots setup:

 
or  

Botting since:

Between and

Found 2 results

  1. i know this question was asked previously. but i'm new to the community. but i cannot solve my error. here i attach some of the images. (sorry images connot be attached to this) my bot always zoom out and tells "secondary village measuring" and restart the memu again and again. can you please help me.
  2. SO: Windows 10 MyBot: v7.8.2 Playing from BlueStacks. Hello, I've downloaded the bot yesterday and, after set it up, I've started it but I'm keep getting this problem. I was reading old forum's topic about this error and I've tried to fix by myself using those tips but it doesn't work. Here is what I get: ____________________________________ [11:39:09] ******** findMultiple *** START *** [11:39:09] findMultiple : directory : C:\Users\Paul\Desktop\MyBot-MBR_v7.8.2\imgxml\village\Page\BuilderBase\ [11:39:09] findMultiple : sCocDiamond : 260,0|406,0|406,54|260,54 [11:39:09] findMultiple : redLines : 260,0|406,0|406,54|260,54 [11:39:09] findMultiple : minLevel : 0 [11:39:09] findMultiple : maxLevel : 1000 [11:39:09] findMultiple : maxReturnPoints : 1 [11:39:09] findMultiple : returnProps : objectname [11:39:09] ******** findMultiple *** START *** [11:39:09] findMultiple imgloc search returned no results for 'C:\Users\Paul\Desktop\MyBot-MBR_v7.8.2\imgxml\village\Page\BuilderBase\' ! [11:39:09] findMultiple Returned Error or No values : [11:39:09] ******** findMultiple *** END *** [11:39:09] findImage imgloc search returned no results in 24,405|224,405|224,555|24,555 for 'C:\Users\Paul\Desktop\MyBot-MBR_v7.8.2\imgxml\village\NormalVillage\stoneNox-124-480-63,25963776642856_0_95.xml' ! [11:39:09] GetVillageSize cannot find stone [11:39:10] Send ADB shell command: "/storage/sdcard/windows/BstSharedFolder/minitouch" -v -d /dev/input/event8 -f "/storage/sdcard/windows/BstSharedFolder/F9AEA5F89B26944818EF82CD4516B394450BA8ED" [11:39:10] ADB shell command output: Type A touch device BlueStacks Virtual Touch (32767x32767 with 2 contacts) detected on /dev/input/event8 (score 42767) Reading commands from '/storage/sdcard/windows/BstSharedFolder/F9AEA5F89B26944818EF82CD4516B394450BA8ED' v 1 ^ 2 32767 32767 0 $ 4264 EV_ABS ABS_MT_POSITION_X 00002ca6 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_ABS ABS_MT_POSITION_X 00005359 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_REPORT 00000000 Waiting 50 ms EV_ABS ABS_MT_POSITION_X 0000305e EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_ABS ABS_MT_POSITION_X 00004fa0 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_REPORT 00000000 Waiting 50 ms EV_ABS ABS_MT_POSITION_X 00003416 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_ABS ABS_MT_POSITION_X 00004be8 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_REPORT 00000000 Waiting 50 ms EV_ABS ABS_MT_POSITION_X 000037ce EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_ABS ABS_MT_POSITION_X 00004830 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_REPORT 00000000 Waiting 50 ms EV_ABS ABS_MT_POSITION_X 00003b86 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_ABS ABS_MT_POSITION_X 00004478 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_REPORT 00000000 Waiting 50 ms EV_ABS ABS_MT_POSITION_X 00003f3e EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_ABS ABS_MT_POSITION_X 000040c0 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_REPORT 00000000 Waiting 50 ms EV_ABS ABS_MT_POSITION_X 00004000 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_ABS ABS_MT_POSITION_X 00004000 EV_ABS ABS_MT_POSITION_Y 0000693c EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_REPORT 00000000 Waiting 50 ms EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_MT_REPORT 00000000 EV_SYN SYN_REPORT 00000000 [11:39:11] findImage imgloc search returned no results in 24,405|224,405|224,555|24,555 for 'C:\Users\Paul\Desktop\MyBot-MBR_v7.8.2\imgxml\village\NormalVillage\stoneNox-124-480-63,25963776642856_0_95.xml' ! [11:39:11] GetVillageSize cannot find stone _____________________________________________ As I said, I've tried to fix it, so I've already removed all obstacles etc. I've tried to zoomed out manually, but it still doesn't work.
×
×
  • Create New...