Jump to content

Search the Community

Showing results for tags 'bug report'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussions
    • Official Releases
    • Official Announcements
    • The "How To" Guides
  • MyBot Discussions
    • Bot General Discussion
    • Help & Support
    • Emulator Discussion & Support
    • Community Code MODifications
    • Bug Reporting
    • Bot Suggestions
    • Forums Suggestions / Issues / Appeals
    • Foreign Forums
  • Sharing Forums
  • The Lounge
    • Off Topic
    • Clan Recruitment
    • Introduce Yourself
    • Graphics Showcase

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


AIM


WhatsApp


Kik


Website URL


Location


Interests


My Town Hall Level(s):


My number of bots setup:

 
or  

Botting since:

Between and

Found 1 result

  1. so basically on line 702 and 703 of MyBot-MBR_v7.8.4\COCBot\functions\Village\Clan Games\ClanGames.au3 there was a mistake where the edrag and lava troops got swapped so instead of: ["Lava", "ElectroDragon", 10, 2, 1], _ ; Earn 2-4 Stars from Multiplayer Battles using 2 Electro Dragon |3h-8h |40-300 ["Edrag", "Lavahound", 9, 3, 1]] ; Earn 2-5 Stars from Multiplayer Battles using 3 Lava Hounds |3h-8h |40-100 it should be: ["Edrag", "ElectroDragon", 10, 2, 1], _ ; Earn 2-4 Stars from Multiplayer Battles using 2 Electro Dragon |3h-8h |40-300 ["Lava", "Lavahound", 9, 3, 1]] ; Earn 2-5 Stars from Multiplayer Battles using 3 Lava Hounds |3h-8h |40-100
×
×
  • Create New...