Jump to content

Hero's already boosted but not?


Recommended Posts

Is anyone else having the issue of trying to boost hero's but the bot keeps coming back saying "King already boosted".. "queen already boosted" when they are not?

For some reason it isn't detecting that they are not boosted then reporting back that they are.

The Heros are BK 31 and Aq 33 and they are not sleeping.

Link to post
Share on other sites

Hi redman2k12,

Thank you for trying our free clash of clan bot. While waiting for your reply. Few things to take note.

Are you using the latest version?

https://gamebot.org/forums/forumdisplay.php?fid=2

Have you followed the instruction carefully in setting up?

https://gamebot.org/forums/showthread.php?tid=4

Have you check out the "How To" Guide if they solve your problem?

https://gamebot.org/forums/forumdisplay.php?fid=4

Before you report for bugs or post for help, please check our FAQ first.

https://gamebot.org/forums/thread-2369.html

Please read here how to report for bugs. Please provide us with more info. Thank you.

https://gamebot.org/forums/showthread.php?tid=211

How to share screenshot?

Image Uploader is provided.

You can also try http://prntscr.com/ and download the app for Win/Mac. It is a cool App where you can edit pic on the fly and upload to prntscr and share here with the url provided. DO NOT POST YOUR IGN.

Best regards,

ClashGameBot

If you like our free COC bot & its development, please support us by donation. Thank you.

***REPLY ONLY IF YOUR PROBLEM NOT SOLVED***

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...