Jump to content

bot auto pause after some time


Recommended Posts

[5:58:17 PM] Checking Army Camp...

[5:58:19 PM] Total Army Camp capacity: 160/220

[5:58:20 PM] - No. of Barbarians: 88

[5:58:20 PM] - No. of Archers: 72

[5:58:21 PM] Training Troops...

[5:58:34 PM] Time Idle: 00:11:29

[5:58:35 PM] ====== Waiting for full army ======

[5:58:45 PM] ClashGameBot was Paused!

[6:32:44 PM] ClashGameBot was Resumed.

[6:32:46 PM] Zooming Out

[6:32:51 PM] Checking Army Camp

my bot will pause after some time even when I didnt touch it. any idea how can i solve this?

operating system : windows 7 64-bit

coc bot version : 4.1.1

bluestack version :BlueStacks App Player 0.9.24.5311 Superuser BSEasy & the newest version (tried both bluestack app)

Link to post
Share on other sites

Hi wynyun,

Thank you for trying our free clash of clan bot. While waiting for your reply. Few things to take note.

Are you using the latest version?

https://gamebot.org/forums/forumdisplay.php?fid=2

Have you followed the instruction carefully in setting up?

https://gamebot.org/forums/showthread.php?tid=4

Have you check out the "How To" Guide if they solve your problem?

https://gamebot.org/forums/forumdisplay.php?fid=4

Before you report for bugs or post for help, please check our FAQ first.

https://gamebot.org/forums/thread-2369.html

Please read here how to report for bugs. Please provide us with more info. Thank you.

https://gamebot.org/forums/showthread.php?tid=211

How to share screenshot?

Image Uploader is provided.

You can also try http://prntscr.com/ and download the app for Win/Mac. It is a cool App where you can edit pic on the fly and upload to prntscr and share here with the url provided. DO NOT POST YOUR IGN.

Best regards,

ClashGameBot

If you like our free COC bot & its development, please support us by donation. Thank you.

***REPLY ONLY IF YOUR PROBLEM NOT SOLVED***

Link to post
Share on other sites

Congratulations! You have posted a problem I have NEVER seen before. :D

Strange one too!

The bot does not have code that can hit the pause button or change it's state intentionally?

About the only way the pause button will get pressed is: if the mouse is moved on top of the button, at the same time as there a click command intended for BS; so that it is not in the BS window but in the Bot GUI window. If some back ground program is running that open/closes windows then the random clicks are possible? Hard to believe it is only the Pause button?

All you can do is turn on debugsetlog and debugclick flags and post a log if it does it again. Then we can a least see if a Bot click command is hitting the pause button.

Try these for instructions:

https://gamebot.org/forums/thread-5141.html

https://gamebot.org/forums/thread-7243.html

https://gamebot.org/forums/thread-5157.html

Link to post
Share on other sites

hi im also having this issue. its working fine sometime.. then suddenly got this error. line 1669 or 1667 in autoIT. i forgot to get a screens shot and for got the right error message. then i restart the bot and after detcting main screen and buildings, it will pause resume automatically. and bot wont run anymore.. im using windowss 7.

------------------------

BLUESTACKS

------------------------

BlueStacks is open and not minimized

Resolution: 860, 720

------------------------

AUTOIT

------------------------

Version: 3.3.12.0

Native x32

Compiled

------------------------

SPECS

------------------------

CPU: X64

OS: X86; WIN_7

------------------------

DESKTOP

------------------------

Aero Enabled

Depth: 32

Resolution: 800, 1280

Refresh rate: 60

------------------------

FUNCTION CALL

------------------------

_WinAPI_GetDC: 0xBB010B5C

_WinAPI_CreateCompatibleDC: 0xF30110E8

_WinAPI_CreateCompatibleBitmap: 0x4C0518B3

=============================== BOT LOG ===============================

[4:17:10 AM] ~~ Clash Game Bot v4.1.1 Powered by GameBot.org ~~

[4:17:10 AM] GameBot.org.exe Executable running on WIN_7 Service Pack 1 X86

[4:17:10 AM] =================== Bot Start ====================

[4:17:10 AM] ------------------------- Current Profile: 01 --------------------------

[4:17:10 AM] Trying to locate Main Screen

[4:17:10 AM] Main Screen Located

[4:17:11 AM] Detecting your Buildings..

[4:17:21 AM] Language setting is English: Correct.

[4:17:22 AM] Trying to locate Main Screen

[4:17:22 AM] Main Screen Located

[4:17:23 AM] Village Report

[4:17:23 AM] No. of Free/Total Builders: 3/5

[4:17:24 AM] [T]: 1 257

[4:17:24 AM] [G]: 837 899 [E]: 3 831 527 [D]: 19 972 [GEM]: 464

[4:17:25 AM] Collecting Resources

[4:17:37 AM] Chat Request: bntwy salakay

[4:17:39 AM] Checking Army Camp...

[4:17:41 AM] Total Army Camp capacity: 155/200

[4:17:49 AM] - No. of Barbarians: 20

[4:17:49 AM] - No. of Archers: 120

[4:17:49 AM] - No. of Giants: 3

[4:17:50 AM] Barracks and Spell factory status:

[4:17:50 AM] - Barracks detected: 4 | Available: 4 | Upgrading: 0

[4:17:50 AM] - Dark Barracks detected: 2 | Available: 2 | Upgrading: 0

[4:17:50 AM] - Spell factory detected: 1 | Available: 1 | Upgrading: 0

[4:17:50 AM] - Dark Spell factory detected: 1 | Available: 1 | Upgrading: 0

[4:17:50 AM] Training Troops...

[4:18:31 AM] Requesting Clan Castle Troops

[4:18:32 AM] Request has already been made

[4:18:35 AM] ====== Waiting for full army ======

[4:18:47 AM] Checking Army Camp...

[4:18:49 AM] Total Army Camp capacity: 163/200

[4:18:51 AM] - No. of Barbarians: 22

[4:18:51 AM] - No. of Archers: 126

[4:18:51 AM] - No. of Giants: 3

[4:18:52 AM] Training Troops...

[4:19:05 AM] Time Idle: 00:00:29

[4:19:05 AM] ====== Waiting for full army ======

[4:19:08 AM] ClashGameBot was Paused!

[4:19:09 AM] ClashGameBot was Resumed.

[4:19:10 AM] ClashGameBot was Paused!

[4:19:16 AM] ClashGameBot was Resumed.

[4:19:17 AM] ClashGameBot was Paused!

[4:19:18 AM] ClashGameBot was Resumed.

[4:19:18 AM] ClashGameBot was Paused!

[4:19:18 AM] ClashGameBot was Resumed.

[4:19:18 AM] ClashGameBot was Paused!

[4:19:18 AM] ClashGameBot was Resumed.

[4:19:19 AM] ClashGameBot was Paused!

[4:19:19 AM] ClashGameBot was Resumed.

[4:19:19 AM] ClashGameBot was Resumed.

[4:19:19 AM] ClashGameBot was Paused!

[4:19:20 AM] ClashGameBot was Resumed.

[4:19:20 AM] ClashGameBot was Paused!

[4:19:20 AM] ClashGameBot was Resumed.

[4:19:20 AM] ClashGameBot was Paused!

[4:19:20 AM] ClashGameBot was Paused!

[4:19:21 AM] ClashGameBot was Resumed.

[4:19:21 AM] ClashGameBot was Paused!

[4:19:21 AM] ClashGameBot was Resumed.

[4:19:21 AM] ClashGameBot was Paused!

[4:19:22 AM] ClashGameBot was Resumed.

[4:19:22 AM] ClashGameBot was Paused!

[4:19:23 AM] ClashGameBot was Resumed.

[4:19:23 AM] ClashGameBot was Paused!

[4:19:23 AM] ClashGameBot was Resumed.

[4:19:2[4:29:06 AM] Zooming Out

[4:29:06 AM] Zooming Out

[4:29:06 AM] Zooming Out

[4:29:06 AM] Zooming Out

[4:29:07 AM] Zooming Out

[4:29:07 AM] [4:29:07 AM] Zooming Out

Zooming Out

[4:29:07 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] [4:29:09 AM] Zooming Out

Zooming Out

[4:29:10 AM] [4:29:10 AM] Zooming Out

[4:29:10 AM] Zooming Out

Zooming Out

Link to post
Share on other sites

hi im also having this  issue. its working fine sometime.. then suddenly got this error. line 1669 or 1667 in autoIT. i forgot to get a screens shot and for got the right error message. then i restart the bot and after detcting main screen and buildings' date=' it will pause resume automatically. and bot wont run anymore.. im using windowss 7.

------------------------

    BLUESTACKS

------------------------

BlueStacks is open and not minimized

Resolution: 860, 720

------------------------

    AUTOIT

------------------------

Version: 3.3.12.0

Native x32

Compiled

------------------------

    SPECS

------------------------

CPU: X64

OS: X86; WIN_7

------------------------

    DESKTOP

------------------------

Aero Enabled

Depth: 32

Resolution: 800, 1280

Refresh rate: 60

------------------------

    FUNCTION CALL

------------------------

_WinAPI_GetDC: 0xBB010B5C

_WinAPI_CreateCompatibleDC: 0xF30110E8

_WinAPI_CreateCompatibleBitmap: 0x4C0518B3

=============================== BOT LOG ===============================

[4:17:10 AM'] ~~ Clash Game Bot v4.1.1 Powered by GameBot.org ~~

[4:17:10 AM] GameBot.org.exe Executable running on WIN_7 Service Pack 1 X86

[4:17:10 AM] =================== Bot Start ====================

[4:17:10 AM] -------------------------  Current Profile: 01 --------------------------

[4:17:10 AM] Trying to locate Main Screen

[4:17:10 AM] Main Screen Located

[4:17:11 AM] Detecting your Buildings..

[4:17:21 AM] Language setting is English: Correct.

[4:17:22 AM] Trying to locate Main Screen

[4:17:22 AM] Main Screen Located

[4:17:23 AM] Village Report

[4:17:23 AM] No. of Free/Total Builders: 3/5

[4:17:24 AM]  [T]: 1 257

[4:17:24 AM]  [G]: 837 899 [E]: 3 831 527 [D]: 19 972 [GEM]: 464

[4:17:25 AM] Collecting Resources

[4:17:37 AM] Chat Request: bntwy salakay

[4:17:39 AM] Checking Army Camp...

[4:17:41 AM] Total Army Camp capacity: 155/200

[4:17:49 AM]  - No. of Barbarians: 20

[4:17:49 AM]  - No. of Archers: 120

[4:17:49 AM]  - No. of Giants: 3

[4:17:50 AM] Barracks and Spell factory status:

[4:17:50 AM] - Barracks detected: 4 | Available: 4 | Upgrading: 0

[4:17:50 AM] - Dark Barracks detected: 2 | Available: 2 | Upgrading: 0

[4:17:50 AM] - Spell factory detected: 1 | Available: 1 | Upgrading: 0

[4:17:50 AM] - Dark Spell factory detected: 1 | Available: 1 | Upgrading: 0

[4:17:50 AM] Training Troops...

[4:18:31 AM] Requesting Clan Castle Troops

[4:18:32 AM] Request has already been made

[4:18:35 AM] ====== Waiting for full army ======

[4:18:47 AM] Checking Army Camp...

[4:18:49 AM] Total Army Camp capacity: 163/200

[4:18:51 AM]  - No. of Barbarians: 22

[4:18:51 AM]  - No. of Archers: 126

[4:18:51 AM]  - No. of Giants: 3

[4:18:52 AM] Training Troops...

[4:19:05 AM] Time Idle: 00:00:29

[4:19:05 AM] ====== Waiting for full army ======

[4:19:08 AM] ClashGameBot was Paused!

[4:19:09 AM] ClashGameBot was Resumed.

[4:19:10 AM] ClashGameBot was Paused!

[4:19:16 AM] ClashGameBot was Resumed.

[4:19:17 AM] ClashGameBot was Paused!

[4:19:18 AM] ClashGameBot was Resumed.

[4:19:18 AM] ClashGameBot was Paused!

[4:19:18 AM] ClashGameBot was Resumed.

[4:19:18 AM] ClashGameBot was Paused!

[4:19:18 AM] ClashGameBot was Resumed.

[4:19:19 AM] ClashGameBot was Paused!

[4:19:19 AM] ClashGameBot was Resumed.

[4:19:19 AM] ClashGameBot was Resumed.

[4:19:19 AM] ClashGameBot was Paused!

[4:19:20 AM] ClashGameBot was Resumed.

[4:19:20 AM] ClashGameBot was Paused!

[4:19:20 AM] ClashGameBot was Resumed.

[4:19:20 AM] ClashGameBot was Paused!

[4:19:20 AM] ClashGameBot was Paused!

[4:19:21 AM] ClashGameBot was Resumed.

[4:19:21 AM] ClashGameBot was Paused!

[4:19:21 AM] ClashGameBot was Resumed.

[4:19:21 AM] ClashGameBot was Paused!

[4:19:22 AM] ClashGameBot was Resumed.

[4:19:22 AM] ClashGameBot was Paused!

[4:19:23 AM] ClashGameBot was Resumed.

[4:19:23 AM] ClashGameBot was Paused!

[4:19:23 AM] ClashGameBot was Resumed.

[4:19:2[4:29:06 AM] Zooming Out

[4:29:06 AM] Zooming Out

[4:29:06 AM] Zooming Out

[4:29:06 AM] Zooming Out

[4:29:07 AM] Zooming Out

[4:29:07 AM] [4:29:07 AM] Zooming Out

Zooming Out

[4:29:07 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:08 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] Zooming Out

[4:29:09 AM] [4:29:09 AM] Zooming Out

Zooming Out

[4:29:10 AM] [4:29:10 AM] Zooming Out

[4:29:10 AM] Zooming Out

Zooming Out

exactly what happened to my gamebot


Hi wynyun' date='

Thank you for trying our free clash of clan bot.  While waiting for your reply. Few things to take note.

Are you using the latest version?

https://gamebot.org/forums/forumdisplay.php?fid=2

Have you followed the instruction carefully in setting up?

https://gamebot.org/forums/showthread.php?tid=4

Have you check out the "How To" Guide if they solve your problem?

https://gamebot.org/forums/forumdisplay.php?fid=4

Before you report for bugs or post for help, please check our FAQ first.

https://gamebot.org/forums/thread-2369.html

Please read here how to report for bugs. Please provide us with more info. Thank you.

https://gamebot.org/forums/showthread.php?tid=211

How to share screenshot?

Image Uploader is provided.

You can also try http://prntscr.com/ and download the app for Win/Mac. It is a cool App where you can edit pic on the fly and upload to prntscr and share here with the url provided. DO NOT POST YOUR IGN.  

Best regards,

ClashGameBot

If you like our free COC bot & its development, please support us by donation. Thank you.

***REPLY ONLY IF YOUR PROBLEM NOT SOLVED***

[/quote']

sry for not following the instruction. will edit my post now :)


Congratulations! You have posted a problem I have NEVER seen before. :D

Strange one too!

The bot does not have code that can hit the pause button or change it's state intentionally?

About the only way the pause button will get pressed is: if the mouse is moved on top of the button' date=' at the same time as there a click command intended for BS; so that it is not in the BS window but in the Bot GUI window. If some back ground program is running that open/closes windows then the random clicks are possible? Hard to believe it is only the Pause button?

All you can do is turn on debugsetlog and debugclick flags and post a log if it does it again. Then we can a least see if a Bot click command is hitting the pause button.

Try these for instructions:

https://gamebot.org/forums/thread-5141.html

https://gamebot.org/forums/thread-7243.html

https://gamebot.org/forums/thread-5157.html

[/quote']

yea thats strange. there is no background program running at the point where i start botting. only that pause button is being hit simultaneously.

Link to post
Share on other sites

@janepark:

You display size is too small based on the hidden capture.

You can could have all kinds of misc errors unless your display resolution is larger than 1360x766, and there are no windows overlapping.

There is explanation why and link showing the issue in this sticky post. https://gamebot.org/forums/thread-1558.html

@wynyun : Until you share a log with the debug data I requested earlier or post the hidden capture can't help any further.

IF the hidden capture says you also do not meet the minimum display requirements, then there is nothing that can be done.

Cheers.

Link to post
Share on other sites

@janepark:

You display size is too small based on the hidden capture.  

You can could have all kinds of misc errors unless your display resolution is larger than 1360x766' date=' and there are no windows overlapping.

There is explanation why and link showing the issue in this sticky post.  https://gamebot.org/forums/thread-1558.html

@wynyun : Until you share a log with the debug data I requested earlier or post the hidden capture can't help any further.

IF the hidden capture says you also do not meet the minimum display requirements, then there is nothing that can be done.

Cheers.

[/quote']

give me some time. just reinstalled the whole bluestack. will notify you when i am done with it :)

Link to post
Share on other sites

@wynyun:

The deblog does not show the bot randomly pausing? only one pause at the end, that looks like a normal manual pause?

Did you let it run till the error happened?

Regardless, I can see from the lib images that also have a display size problem.

You appear to be using the minimum 1360x766 size recommended, but you need to hide the task bar in order to make it work right.

The link I posted above as link embedded to show you how to fix this.

I will delete the debug file you posted now that I have it since your IGN is showing in the windows.

Cheers!

Link to post
Share on other sites

@knowjack

I didnt click the pause button. The pause happened itself. If this happened frequently it will look like something janepark posted just now.

Can you repost the link for me? I guess i had lost track of those links above.

And also, even if I minimize the gamebot, the bot will still pause itself. which doesn't make any sense for me lol

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...