Jump to content

You are using an unsupported BlueStacks2 version (4.280.0.1022)!


Recommended Posts

9 hours ago, Crystalman said:

Hello, I don't know, what is wrong because I thought that any Bluestacks 4 version is supported.

 

Can find the MBR compatible emulator versions in:

MyBot.run\COCBot\functions\Android\Android Status & Information.txt

file found in every bot download.

 

If you have questions on emulators; There is an entire forum section for discussion of various emulators supported by MBR:  

https://mybot.run/forums/index.php?/forum/94-emulator-discussion-support/

Link to post
Share on other sites
6 hours ago, Zizzos94 said:

Yea I can't get the bot running either. Every tutorial is just outdated af (Like 3-5 years+). All latest versions of memu and bluestack are not supported.

Just use one of the supported older emulator versions.

 

MBR, nor CoC needs the latest version of each emulator.  

Generally, the newest versions have most bugs, and run slowest on old retired PC most folks designate for bot use. 

 

Download links for older versions can be found in emulator forums. 

They work. 🙂

 

Personally I like v2 iTools. 

It can run 3 instances on 10 year old dual core PC.  BS/Memu crawl very slow with more than one instance on same box.

YMMV

Edited by PriapusCranium
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...