Jump to content

Recommended Posts

hace 1 hora, DaZerox dijo:

Hi

 

I keep getting an "Autolt error" how do i fix it? 

 

Line 97544 (In the MyBot.run.exe)

 

Error: Array variable has incorrect number of subscripts or subscript dimension range exceeded.

 

How to fix? 

Is it the traditional issue after a new townhall, i think you are th14 now, no? just go to your bot folder into  profiles/yourprofile/building.ini and modify 

LevelTownHall=13
 

and after that, run the bot, and cancel the th, lab, and stuff localization, and should be good.

  • Upvote 1
Link to post
Share on other sites
14 minutes ago, dudufcb said:

Is it the traditional issue after a new townhall, i think you are th14 now, no? just go to your bot folder into  profiles/yourprofile/building.ini and modify 

LevelTownHall=13
 

and after that, run the bot, and cancel the th, lab, and stuff localization, and should be good.

Thanks man 🙂 I will try that.

Link to post
Share on other sites
3 hours ago, dudufcb said:

Is it the traditional issue after a new townhall, i think you are th14 now, no? just go to your bot folder into  profiles/yourprofile/building.ini and modify 

LevelTownHall=13
 

and after that, run the bot, and cancel the th, lab, and stuff localization, and should be good.

 

works for me

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...