Jump to content

[FIXED IN V7.8.9]7.8.8 Bot still not switching accounts correctly with SCID


Recommended Posts

The log reports

[X:XX:X PM] Initiating: 4 acc

[X:XX:X PM]   - Acc. 1: Active
[X:XX:X PM]   - Acc. 2: Active
[X:XX:X PM]   - Acc. 3: Active
[X:XX:X PM]   - Acc. 4: Active
[X:XX:X PM]  - Acc 4, online: 0m

Switched to Acc [4]

 

 

and the profile successfully switches in the profiles tab

 

but the bot always selects the first account on the list ingame.

Update, switching the selector to "Shared_prefs" instead of "SuperCell ID" fixes the issue

Edited by Chilly-Chill
Link to post
Share on other sites

Same problem here. When you select to switch profiles 1 to 4, the first saved account opens. When you select profile 5 to switch, it opens account 7 and when you select profile 6 it opens account 8.

It is certainly due to the way that the saved accounts are presented in the SCID after the update.

Soon they will update?

Link to post
Share on other sites
14 hours ago, dudufcb said:

always read the changelogs, they never said, SC ID was fixed. use shared prefs instead.

mate you need to read changelogs

[10:32:13 AM] * Developer specific changes
[10:32:13 AM] ** Added custom, quick, comp troop arrays for SuperTroops
[10:32:13 AM] ** Add .code-workspace to gitignore
[10:32:13 AM] ** Add function to get queued siege machines
[10:32:13 AM] ** Restored GetVariable but QT preset broken
[10:32:13 AM] * Fix super giant not working with custom train
[10:32:13 AM] * Fix switch account using scid

check the last one
 

Link to post
Share on other sites
2 hours ago, uaeten said:

Working fine with me 

 

Updates:

 

I had solved my issue after:-

1. Delete entire 7.8.8 and unzip it again.

2. Go to memu settings and make it unroot.

3. Create profile 1 and 2 again, but after create profile 1, i close the bot and reopen it to avoid some unknown error.

4. Try to Pull and Push the profile, and use second account when I pull and push the 2nd account profile.

Link to post
Share on other sites
  • Chilly-Chill changed the title to [FIXED IN V7.8.9]7.8.8 Bot still not switching accounts correctly with SCID
  • Chilly-Chill locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...