Jump to content

Recommended Posts

I've tried updating my COC app on my memu instances and its just clocking.  I've deleted the app and tried reinstalling, clocking.  I've even updated on my android and SendAnywhere to my laptop and installed apk and it "installs" and just disappears!  WTH is going on? 

Link to post
Share on other sites


Need more information, maybe pictures?  >>  What version of Memu?

Is Memu emulator damaged?   Did you try re-installing Memu?


The latest update has some changes to graphics.  These require API library functions that are not available in oldest Android versions.

Beta test group has reported missing building and graphics issues with BS v0.01 with the latest update.

There could be other emulators with related issues too.

Community needs to share a lot more  information on errors with game updates to understand impact on MBR.


Long live MBR!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...