Jump to content
Sign in to follow this  
max scattolin

con aggiornamento di windos del 22 aprile il bot non funziona

Recommended Posts

Ciao, A me contiuna funzionare correttamente….

 

Fai una prova, non lanciarlo dall'applicazione prova a cancella il file .exe e lanciaro direttamente da Autoit

Share this post


Link to post
Share on other sites

a me non da problemi pero' non si avvia proprio pero' stacco l'antivirus per 10 minuti il tempo d'attivare il bot e poi funziona tutto regolarmente

Share this post


Link to post
Share on other sites

ho provato entrabi le opzioni ma niente da fare

problema risolto ho disinstallato gli aggiornamenti e anche l' antivirus ho rinstallato l'antivirus ora e tutto ok bisogna sospendere l'antivirus fino all'avvio del bot

Share this post


Link to post
Share on other sites

Io ho diverse installazioni di mybot, ho visto che 1 funzionava, ed ho fatto il copia ed incolla dei file su le installazioni che non andavano.
Ovviamente il copia ed incolla , per non dar problemi, deve avvenire su cartelle della stessa versione.. ovvero.. versione lite - lite, ufficiale - ufficiale, AIO - AIO.
Penso che il copia ed incolla su diverse versioni causino problemi.

io ho ""risolto/tamponato"" in questo modo

Share this post


Link to post
Share on other sites

quindi non faranno uscire una nuova versione aggiornata? sono rimasto al 7.8.2, non sono esperto di informatica e non riesco a fare tutti i vostri cancella installa autoit ecc ecc.... come sempre aattendevo 1/2 settimane x la versione nuova e pace.... a questo punto non so piu che fare.... da quando ha aggiornato sono senza bot.... 

Share this post


Link to post
Share on other sites
1 hour ago, marco1980 said:

quindi non faranno uscire una nuova versione aggiornata? sono rimasto al 7.8.2, non sono esperto di informatica e non riesco a fare tutti i vostri cancella installa autoit ecc ecc.... come sempre aattendevo 1/2 settimane x la versione nuova e pace.... a questo punto non so piu che fare.... da quando ha aggiornato sono senza bot.... 

 

Si si la versione la faranno sicuramente.

 

Purtroppo quando nel gioco ci sono dei cambiamenti complessi che interferiscono col riconoscimento delle immagini ci vuole un po' più del solito.

 

Tranquillo che il nuovo Bot uscirà ;)

 

Ne frattempo ti consiglio questo:

https://mybot.run/forums/index.php?/topic/37394-official-mybot-782-r07-light-mod/

 

A me funziona molto bene.

 

Fammi sapere 

Share this post


Link to post
Share on other sites
8 hours ago, pippotto89 said:

 

Si si la versione la faranno sicuramente.

 

Purtroppo quando nel gioco ci sono dei cambiamenti complessi che interferiscono col riconoscimento delle immagini ci vuole un po' più del solito.

 

Tranquillo che il nuovo Bot uscirà 😉

 

Ne frattempo ti consiglio questo:

https://mybot.run/forums/index.php?/topic/37394-official-mybot-782-r07-light-mod/

 

A me funziona molto bene.

 

Fammi sapere 

grazie, funziona benissimo. 

ti chiedo la gentilezza di inserire un link provvisorio ogni volta che aggiornano il gioco. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...