Jump to content
david0078

problema con il bot

Recommended Posts

salve a tutti,

al momento ho 4 account che switchano sullo stesso bot, volevo il vostro aiuto per capire il motivo per cui a volte si blocca da solo e chiede la capacità degli accampamenti (ho due th11 e un th10).

Piano di attacco>esercito>truppe/pozioni>quick train

ho questi settaggi, forza capacità account e custom train sono disattivati.

 

 

Edited by david0078

Share this post


Link to post
Share on other sites

Hello everyone,

at the moment I have 4 accounts that switch on the same bot, I wanted your help to understand why it sometimes locks itself and asks for the capacity of the camps (I have two th11 and one th10).

Attack plan> army> troops / potions> quick train

I have these settings, force account capacity and custom train are disabled

Share this post


Link to post
Share on other sites

Maybe you can show your settings? 🙂

vor 6 Minuten schrieb david0078:

Hello everyone,

at the moment I have 4 accounts that switch on the same bot, I wanted your help to understand why it sometimes locks itself and asks for the capacity of the camps (I have two th11 and one th10).

Attack plan> army> troops / potions> quick train

I have these settings, force account capacity and custom train are disabled

Maybe you use smart switch in your settings?

Share this post


Link to post
Share on other sites

Try to use custom train. In my opinion it's much better and acurate 🙂

vor 13 Minuten schrieb david0078:

yes I have smart switches, but that is useful for changing accounts(?)
before it was on th10 and said it had attack capacity 280 troops when in a th10 it is 240

 

https://imgur.com/JmJmbuq

https://imgur.com/undefined

 

 

 

 

Unbenannt.JPG

Share this post


Link to post
Share on other sites
11 minutes ago, GloriousTobi said:

Try to use custom train. In my opinion it's much better and acurate 🙂

but when it switches from th10 to th11 it gives some error in the capacity of the camps 

Edited by david0078

Share this post


Link to post
Share on other sites

Did you have for both of your account troops on 280 units like on my picture?

Unbenannt.JPG

vor einer Stunde schrieb GloriousTobi:

Write english please. Official forum language is english.

@david0078

Sorry didn't see we are in the italian forum😂

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...