Jump to content
qweqwey2001

CANNOT read all troops in queue

Recommended Posts

the problem occurred when choosing "queued troops only" in donation .

i choose "queued troops only", at first it works pretty well. but after donating some troops and training what has been donated, more troops image will appear in queue,and some of the troops will not appear in the line

( for example, at first ,queue troops:  7hog/2ed/3 ice golem/3 pekka/11balloon

 after donating and training maybe:  1hog/1ed/2ice golem  /2pekka/5balloon/6hog/1ed/1ice/1pekka/6balloon

 so in this case, there will be more troop images in queue and sometimes they're so much that only part of them can be  shown on screen. (picture below)

then mybot can only read troops are shown but cannot slide the line to read others. it results in the fact that it consider some troops are missing and wil delete all troops in queue or train some enough troops.b&bo=PwN8AD8DfAADCSw!&rf=viewer_4

here settingsb&bo=tgGaAbYBmgEDGTw!&rf=viewer_4

b&bo=uAGAAbgBgAEDCSw!&rf=viewer_4

my bot says" Top-up queue failed!"  then troops in queue are deleted

Share this post


Link to post
Share on other sites
On 3/25/2020 at 2:54 PM, qweqwey2001 said:

the problem occurred when choosing "queued troops only" in donation .

i choose "queued troops only", at first it works pretty well. but after donating some troops and training what has been donated, more troops image will appear in queue,and some of the troops will not appear in the line

( for example, at first ,queue troops:  7hog/2ed/3 ice golem/3 pekka/11balloon

 after donating and training maybe:  1hog/1ed/2ice golem  /2pekka/5balloon/6hog/1ed/1ice/1pekka/6balloon

 so in this case, there will be more troop images in queue and sometimes they're so much that only part of them can be  shown on screen. (picture below)

then mybot can only read troops are shown but cannot slide the line to read others. it results in the fact that it consider some troops are missing and wil delete all troops in queue or train some enough troops.b&bo=PwN8AD8DfAADCSw!&rf=viewer_4

here settingsb&bo=tgGaAbYBmgEDGTw!&rf=viewer_4

b&bo=uAGAAbgBgAEDCSw!&rf=viewer_4

my bot says" Top-up queue failed!"  then troops in queue are deleted

This happens only if " Double Train " is enable

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...