Jump to content

Windows 10 Emulator Working

Recommended Posts

Hey guys,


I'm posting this in order to help someone struggling like I was to get bot up and running.  When I upgraded from Windows 7 to 10,  I could not get Bluestacks to run to save my life.  I tried all the versions listed here, nothing except for one of the 3.5 versions worked.  Keep in mind, I am using an old machine, the 3.5 was too much of a memory hog.  Finaly, after installing Memu version 2.9.3, setting memory allotment to 768, and excluding realtime virus monitoring to Memu's program folder, I"m up and running.  Something better than nothing until I upgrade my dinosaur. 


I was able to accomplish all this by researching a lot of articles here at MyBot. 


Good luck, hopefully this helps someone out there.

Share this post

Link to post
Share on other sites

I also couldn't get BS 0.10.7 and BS 2.5 to work, but I tried BS 2.6.104 ROOTED and it so far has worked smoothly on my vps with 1 core and 768 ram.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...