Jump to content
Boldina

MyBot v7.8.2 AIO Mod

Recommended Posts

Changes made to the [ChatActions] setting in the profile's config.ini file are not saved and are initialized.

 

ResponseMsgClan=keyword:Response|hello:Hi, Welcome to the clan|hey:Hey, how's it going?
GenericMsgClan=Testing on Chat|Hey all
FriendlyChallengeText=Kill me
FriendlyChallengeKeyword=friendly|challenge
 

Edited by joosmega
  • Like 1

Share this post


Link to post
Share on other sites
hace 2 horas, lshw dijo:

@Boldina I tried it again but still I have problem. can you please help me ?

 

Try memu. 

I will review that.

hace 11 horas, joosmega dijo:

Changes made to the [ChatActions] setting in the profile's config.ini file are not saved and are initialized.

 

ResponseMsgClan=keyword:Response|hello:Hi, Welcome to the clan|hey:Hey, how's it going?
GenericMsgClan=Testing on Chat|Hey all
FriendlyChallengeText=Kill me
FriendlyChallengeKeyword=friendly|challenge
 

Give me a chance . I will solve it. Thx

hace 12 horas, joosmega dijo:

Changes made to the [ChatActions] setting in the profile's config.ini file are not saved and are initialized.

 

ResponseMsgClan=keyword:Response|hello:Hi, Welcome to the clan|hey:Hey, how's it going?
GenericMsgClan=Testing on Chat|Hey all
FriendlyChallengeText=Kill me
FriendlyChallengeKeyword=friendly|challenge
 

    -- COCBot\Team__AiO__MOD++\functions\Config\saveConfig.au3

Search :

    _Ini_Add("ChatActions", "String", $g_sIAVar)

Add bellow :

    _Ini_Add("ChatActions", "ResponseMsgClan", $g_sClanResponses)
    _Ini_Add("ChatActions", "GenericMsgClan", $g_sClanGeneric)
    _Ini_Add("ChatActions", "FriendlyChallengeText", $g_sChallengeText)
    _Ini_Add("ChatActions", "FriendlyChallengeKeyword", $g_sKeywordFcRequest)

Compile and run

Edited by Boldina

Share this post


Link to post
Share on other sites
hace 2 horas, lshw dijo:

@Boldina Memu is not working on the VPS unfortunately :(

use Memu 2.5

hace 4 horas, faikozcoban1018 dijo:

4-EC33-BAF-1-A20-4571-9-F0-C-7-C69-BEF07 how can i solve it? I get this error when using Goblin XP feature. 

Of course it can be solved, you just have to tell me the error line.

Edited by Boldina

Share this post


Link to post
Share on other sites

Hey everyone, I know I am not in the right forum for this question but I have searched everywhere and can't find anything. Does anyone know where a my bot setup tutorial would be? I am have lots of trouble setting it up, thanks!

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb NguyenAnhHD:

Good job :thumbsup::beer:

he's alive :D

 

vor 2 Stunden schrieb lshw:

@Boldina it is not working on vps, it says it needs a graphic card :(  then it stuck in 59%

Untitled1.png

Untitled2.jpg

you need to get a rooted memu

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...