Jump to content

AIO Mod++ v4.3.1 / MBR v7.8.8


Recommended Posts

  • Replies 888
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

AIO Mod++ v4.3.1 / MBR v7.8.8   Download (zip): AIO Mod++ Last release - v4.3.1 (Based on MyBot v7.8.8) - 29/10/2020. Last changelog.   * This mod contains pairing (

A quick fix will be uploaded per day, now one is being uploaded, I am very sorry but it is a very big project for me alone: ** V3.3.1 ** »Improved: • Base builder: - CheckArmyBuilderBase on

Please I need your help, there is a user who is harassing me, I would need them to go with him and tell him to stop doing it. https://mybot.run/forums/index.php?/profile/410443-proficlasher/

Posted Images

Posted (edited)
hace 18 minutos, aqlattikader dijo:

Is it not working for me, am I doing something wrong?
Thanks for your attention and reply.

Check that it is active again, I made a change, it works, the only bug I found is that it does not work before attacking.

Make sure to disable only farm.

Edited by Boldina
  • Upvote 1
Link to post
Share on other sites

Boldina can you tell me your emulator and the version of it please ? i will try the same "setup" as yours.

I am currently using MeMu 2.8.6.0 and i can't make it work.

 

UPDATE : last version is working for me as for now. But would still like to know your emulator.

Edited by GLOGANGSQUAD
Link to post
Share on other sites

@Boldina managed to fix "Cannot find army window" by changing the game engine from OpenGL to DirectX, dunno why it worked but oh well.

 

by the way, why does SmartFarm and Standard Attack deploys troops so fast? is there a way to lower the speed of deployment and make the deployment rate random? both of the attacks deploys troops really really fast, thx.

 

Link to post
Share on other sites
Posted (edited)
1 hour ago, speedo1234654 dijo:

@Boldina managed to fix "Cannot find army window" by changing the game engine from OpenGL to DirectX, dunno why it worked but oh well.

 

by the way, why does SmartFarm and Standard Attack deploys troops so fast? is there a way to lower the speed of deployment and make the deployment rate random? both of the attacks deploys troops really really fast, thx.

 

Thanks for the report, we never would have found out.

 

They complain that the speed was slow, now they complain that it is too fast, just change the slider.

Edited by Boldina
Link to post
Share on other sites
  • Boldina changed the title to AIO Mod++ v4.3.1 / MBR v7.8.8

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...