Jump to content

AIO Mod++ v4.3.1 / MBR v7.8.8


Recommended Posts

Il y a 2 heures, Boldina a dit :

Sorry, what version do you use? Solve it soon, do you have these problems in the previous version?,  Go to the 'Bot> Android' tab and select where it says WinApi' screenshot mode for now.

I do not know.

I am still getting the error "ERROR on GetOCRCurrent" and "ERROR on GetCurrentArmy" after I recreated clean profile and tried WinApi.

The error for SuperXP is also there, i am using it for only few weeks so it wasn't a issue because they were no clan games but since clan games started it keeps opening it before opening the single player map.

Hope we can fix it 😄

Link to post
Share on other sites
  • Replies 888
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

AIO Mod++ v4.3.1 / MBR v7.8.8   Download (zip): AIO Mod++ Last release - v4.3.1 (Based on MyBot v7.8.8) - 29/10/2020. Last changelog.   * This mod contains pairing (

A quick fix will be uploaded per day, now one is being uploaded, I am very sorry but it is a very big project for me alone: ** V3.3.1 ** »Improved: • Base builder: - CheckArmyBuilderBase on

Please I need your help, there is a user who is harassing me, I would need them to go with him and tell him to stop doing it. https://mybot.run/forums/index.php?/profile/410443-proficlasher/

Posted Images

Posted (edited)
hace 5 horas, nostaroi dijo:

MEmu 6.2.1.0 and 4.2.5 AIO
Im getting the same Error with Win API 😞
"ERROR on GetOCRCurrent" and "ERROR on GetCurrentArmy"

Sorry, I use memu 7 and I do not get the error from you, with that alone I can not find out anything, that is intact as the original. 

I will solve it.

Edited by Boldina
Link to post
Share on other sites

I thought I was using the same emulater version as Nostaroi, but I am using 7.2.2.  I am still getting "Can't find army window".  Is the color tolerance too tight for that pixel?  Is it too close to the contrast in color changes?

 

 

 

 

Edited by sorefingers
Link to post
Share on other sites
On 26/8/2020 at 23:13, Boldina dijo:

Sorry, I use memu 7 and I do not get the error from you, with that alone I can not find out anything, that is intact as the original. 

I will solve it.

What version of memu do you recommend using? I currently use 6.2.1.0

Link to post
Share on other sites

Sooo i made
- Clean win 10 pro installation
- Clean Memu 7.2.2 ( after getting the error with recommended 6.2.1 Version)
-Clean AIO install
-Clean Profile
Im using the i5 internal GPU but i dont think thats the problem.

i tried both "Screencapture Background modes" (Android and Win API)

[15:50:23] Total Army Camp Capacity: 240/240 (100%)
[15:50:23]  - 15 Baby Dragons Available
[15:50:23]  - 10 Minions Available
[15:50:23]  - 1 Lava Hound Available
[15:50:23]  - 8 Balloons Available
[15:50:24] Remaining King recover time: 8.00
[15:50:24] Total Spell Factory Capacity: 11/11
[15:50:24]  - 4 Rage Spells Brewed
[15:50:24]  - 1 Clone Spell Brewed
[15:50:25] Total Clan Castle Spells: 0/1
[15:50:25] Total Siege CC Capacity: 0/1
[15:50:26] Chief, is your Army ready? Yes, it is!
[15:50:28] Checking Troop tab: 450/480
[15:50:29] Checking troop queue:
[15:50:29]   - Balloon: 8x
[15:50:29]   - Minion: 10x
[15:50:29]   - Baby Dragon: 15x
[15:50:29]     missing: Lava Hound x1
[15:50:35] Training 1x Lava Hound

[15:50:37] DEBUG | ERROR on GetCurrentArmy  
[15:50:37] Checking troop tab: 0/0
[15:51:07] Cannot find Army Window...
[15:51:38] Cannot find Army Window...



The AIO Bot train some troops and before he trains the other troops he get the Error.

The Clean Mybot.run runs perfect 😞 !
 

 

 

Edit: after some google and testing i got the error away. and got a new one 😕

I deactivated "Use minitouch for Click and Use mintouch for accurate Click & Drag"

Now the Troop training works without error, but the bot ignore some troops. He made the complete Lavaloon army perfect, but without training lavahound " 1x lavahound trained" but he dont train.

Same with another Army and the poisen spell. 

I think its the same "error" without error. if you now what i mean.
 

Edited by nostaroi
Link to post
Share on other sites
  • Boldina changed the title to AIO Mod++ v4.3.1 / MBR v7.8.8

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...