Jump to content
Sign in to follow this  
Sanjana Mia

✅Siege Machines Trick Found ⏩12❗15❗2019⏪ ⬛Works With TownHall 12,11⬛ ⛔Always Drop Machines⛔ ⚪No Matters CC Troops Available Or Not⚪ ⚫Advantage For Loots⚫ ►Screenshots Available Now◄™

Recommended Posts

Siege Machines Trick Found 12152019 Works With TownHall 12,11 Always Drop Machines No Matters CC Troops Available Or Not Advantage For Loots ►Screenshots Available Now◄™

*#*#* Hello My Dear Friend's *#*#*

 

Show Your Regards To Me : By Click On like.png

 

ONLY FOR TOWNHALL - 12,11

maxresdefault.jpg

                                                                                                                           

Stone Slammer info

Stone Slammer

Battle Blimp info

Battle Blimp

Wall Wrecker info

Wall Wrecker

 

NOW HOW TO DO IT ?

Don't Worry I Am Gonna Help You But Let Me Finish My Breakfast 10 Minutes Later... 

Hi I'm Back 

 

Replace the file MyBot\imgxml\AttackBar\BattleB_100_92.xml with this file BattleB_100_92.png

 

Replace the file MyBot\imgxml\AttackBar\WallW_100_93.xml with this file WallW_100_93.png

 

Replace the file MyBot\imgxml\AttackBar\StoneS_100_89.xml with this file StoneS_100_89.png

 

[ png Are Attached ]

 

Recompile It ! Voila

 

PROOF

A.png

 

Now Let The Bot Work For You ! Just Sit & Relax

 

Credits @Chilly-Chill 

 

 

 

 

AttackBar.zip

Edited by Sanjana Mia
2019

Share this post


Link to post
Share on other sites
32 minutes ago, Chilly-Chill said:

@Sanjana Mia Empty siege support was added to the last version of the bot  :beer: Lol I appreciate the love tho

mine isn't deploy empty siege then i thought to dig up here i got your post applied it now working.

Share this post


Link to post
Share on other sites
2 hours ago, Chilly-Chill said:

Which siege did it not work for? Can you post a screenshot and log please?

@Chilly-ChillIt was WW but now after replacing png it is working ! can i ask you something 
Why my post has been removed twice from help and support section regarding log in error authentication ?

Solved 12132019 Error Log In/Install Reinstall Problem Solved

Share this post


Link to post
Share on other sites
8 minutes ago, Sanjana Mia said:

@Chilly-ChillIt was WW but now after replacing png it is working ! can i ask you something 
Why my post has been removed twice from help and support section regarding log in error authentication ?

Solved 12132019 Error Log In/Install Reinstall Problem Solved

 

Because 7.8.1 has been released with login fix. Do we need the topic anymore? People will think that should be applied even in 7.8.1. Also, MyBot already has an option to drop empty siege machine, so if that doesn't work on your end, please post a bug report.

 

 

 

 

Edited by Hecki

Share this post


Link to post
Share on other sites
13 minutes ago, Hecki said:

 

Because 7.8.1 has been released with login fix. Do we need the topic anymore? People will think that should be applied even in 7.8.1. Also, MyBot already has an option to drop empty siege machine, so if that doesn't work on your end, please post a bug report.

 

 

 

 

People will think that should be applied even in 7.8.1 :joy: funny one

Oh sorry i didn't check that it was already released. And yes we don't need any more that topic i thought i had posted on wrong sections thats why it was removed i was scared literally but thank you for your info. :peace:  

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...