Jump to content
rusty

Supercell Id Account switch Update

Recommended Posts

https://github.com/TFKNazGul/MyBot/tree/develop

 

Fix for Google ID! 
    TFKNazGul committed 8 minutes ago 

Fix for Balanced Ratio Donations! 
    TFKNazGul committed 9 minutes ago 

Fix for Quick Train! 
    TFKNazGul committed 10 minutes ago 

Fix for Invalid slot # found = -1 for Acher 
    TFKNazGul committed 11 minutes ago 

Fix for Extra Alphabets Chineses, Korean and Persian! 
    TFKNazGul committed 11 minutes ago 
Fix for new SC ID!
    TFKNazGul committed 

  • Upvote 1

Share this post


Link to post
Share on other sites
36 minutes ago, TFKNazGul said:

https://github.com/TFKNazGul/MyBot/tree/develop

 

Fix for Google ID! 
    TFKNazGul committed 8 minutes ago 

Fix for Balanced Ratio Donations! 
    TFKNazGul committed 9 minutes ago 

Fix for Quick Train! 
    TFKNazGul committed 10 minutes ago 

Fix for Invalid slot # found = -1 for Acher 
    TFKNazGul committed 11 minutes ago 

Fix for Extra Alphabets Chineses, Korean and Persian! 
    TFKNazGul committed 11 minutes ago 
Fix for new SC ID!
    TFKNazGul committed 

What r u ? A secret Dev..:beer::heart::checkmark:

Have u kept in mind that there r 2 types of settings menu now ? Mine and some of the others (whose shared_preff are working) are not as same as the picture above. Ours are still the old interface.

Edited by [Q]'Hollow

Share this post


Link to post
Share on other sites
6 minutos atrás, [Q]'Hollow disse:

What r u ? A secret Dev..:beer::heart::checkmark:

Have u kept in mind that there r 2 types of settings menu now ? Mine and some of the others (whose shared_preff are working) are not as same as the picture above. Ours are still the old interface.

 

Use Google Play and Update your game!

  • Upvote 1

Share this post


Link to post
Share on other sites
23 hours ago, TFKNazGul said:

 

Use Google Play and Update your game!

It can't open chat ( like the error in coordinate in v7.7.9 ) and when I pasted the quick fix (ScreenCoordinate.au3) from this forum and recompiled it with the given autoit3 . It fails to switch properly with more than 5 acc's in my case > It scrolls and doesn't clicks and when i tried to use shared_preff , Is says "Cannot find setting window" even when the window is opened.

Share this post


Link to post
Share on other sites
7 horas atrás, [Q]'Hollow disse:

It can't open chat ( like the error in coordinate in v7.7.9 ) and when I pasted the quick fix (ScreenCoordinate.au3) from this forum and recompiled it with the given autoit3 . It fails to switch properly with more than 5 acc's in my case > It scrolls and doesn't clicks and when i tried to use shared_preff , Is says "Cannot find setting window" even when the window is opened.

 

ReDownload new version!

 

To use max 8 accs you need to use Shared Pre

 

Using SC ID only support max 5 accs.

Edited by TFKNazGul
  • Upvote 1

Share this post


Link to post
Share on other sites
On 11/8/2019 at 7:35 AM, TFKNazGul said:

https://github.com/TFKNazGul/MyBot/tree/develop

 

Fix for Google ID! 
    TFKNazGul committed 8 minutes ago 

Fix for Balanced Ratio Donations! 
    TFKNazGul committed 9 minutes ago 

Fix for Quick Train! 
    TFKNazGul committed 10 minutes ago 

Fix for Invalid slot # found = -1 for Acher 
    TFKNazGul committed 11 minutes ago 

Fix for Extra Alphabets Chineses, Korean and Persian! 
    TFKNazGul committed 11 minutes ago 
Fix for new SC ID!
    TFKNazGul committed 

does this fix donation to 

Share this post


Link to post
Share on other sites

I'm not using Switch Accounts. Have multiple profile though. I run multiple instances of the bot and KOPlayer at the same time.

To fix the login and click the main SC ID account I added the following line (after 909) to SwitchAccount.au3 (COCBot->functions->Village)

 

Click(Random(465, 780, 1), Random(354, 421, 1), 1, 0, "Click SC_ID Account") ; Click Account

 

And commented out pushing the shared prefs on the line above.

;PushSharedPrefs()

 

Recompile with AutoIt and it should work fine. :)

Share this post


Link to post
Share on other sites
4 minutes ago, ShaneOss said:

I'm not using Switch Accounts. Have multiple profile though. I run multiple instances of the bot and KOPlayer at the same time.

To fix the login and click the main SC ID account I added the following line (after 909) to SwitchAccount.au3 (COCBot->functions->Village)

 

Click(Random(465, 780, 1), Random(354, 421, 1), 1, 0, "Click SC_ID Account") ; Click Account

 

And commented out pushing the shared prefs on the line above.

;PushSharedPrefs()

 

Recompile with AutoIt and it should work fine. :)

may i ask how you run more then one bot 

 

Share this post


Link to post
Share on other sites

@Bionic I have desktop shortcuts for each profile I run.

Path to MBR exe "ProfileName" Emulator EmulatorInstance

E.g. C:\MBR\MyBot.run.exe "ProfileName" KOPlayer KOPLAYER_1

        C:\MBR\MyBot.run.exe "ProfileName2" KOPlayer KOPLAYER_2

 

There's some info on the emulators and command line options in the text file "Android Status & Information.txt" located in COCBot->functions->Android. ;)

 

Edited by ShaneOss
Additional info added

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...