Jump to content
Sign in to follow this  
ekoklubjk

MyBot Run Sorunu, lütfen yardım edin

Recommended Posts

MyBot Run Sorunu, lütfen yardım edin

Arkadaşlar benim sorunum iki tane.

 

1. Sorun : Pulled shared_prefs of profile 5 (15 files)
[23:16:37] Going to Attack
[23:16:53] =====================================================
[23:16:53] Aim: [G]: 150000 [E]: 150000 [D]:    0 for: Dead Base
[23:16:53] =====================================================
[23:16:58]   1> [G]: 460627 [E]: 449369 [D]: 3568 [T]:35
[23:16:58]       Not a Dead Base
[23:17:11]   2> [G]: 217824 [E]: 469876 [D]: 3725 [T]:35
[23:17:11]       Not a Dead Base
[23:17:26]   3> [G]: 150443 [E]: 178578 [D]: 2557 [T]:32
[23:17:26]       Not a Dead Base
[23:17:37]   4> [G]: 122835 [E]: 141855 [D]: 1035 [T]:35
[23:17:49]   5> [G]:  33052 [E]:  28690 [D]:  638 [T]:31
[23:18:00]   6> [G]: 148802 [E]: 111587 [D]:  849 [T]:35
[23:18:13]   7> [G]: 303376 [E]: 158206 [D]: 2466 [T]:31
[23:18:13]       Not a Dead Base
[23:18:25]   8> [G]:  38857 [E]:  19370 [D]: 1164 [T]:29
[23:18:35]   9> [G]:  33132 [E]:  40190 [D]: 1082 [T]:23
[23:18:43]  10> [G]: 134597 [E]: 133304 [D]:  997 [T]:22
[23:18:55]  11> [G]: 247137 [E]: 199124 [D]: 3925 [T]:31
[23:18:55]       Not a Dead Base
[23:19:03]  12> [G]: 128881 [E]: 123396 [D]:  829 [T]:31
[23:19:39] File not found: C:\Users\BERKE BATU\Pictures\MEmu Photo\D8E1BC298E91474CF2181936C164BB738D9F9CF1
[23:20:07] Stopping MEmu....
[23:20:07] Please wait for full MEmu shutdown...
[23:20:14] MEmu stopped successfully
[23:20:15] Starting MEmu and Clash Of Clans
[23:20:16] Please wait while MEmu and CoC start...
[23:20:39] MEmu Loaded, took 10.83 seconds to begin.
[23:20:48] Stopping MEmu....
[23:20:48] Please wait for full MEmu shutdown...
[23:20:49] MEmu (MEmu) running in window mode
[23:20:54] MEmu stopped successfully
[23:20:56] Starting MEmu and Clash Of Clans
[23:20:56] Please wait while MEmu and CoC start...
[23:21:10] MEmu (MEmu) running in window mode

 

Görüldüğü üzere "File not found: C:\Users\BERKE BATU\Pictures\MEmu Photo\D8E1BC298E91474CF2181936C164BB738D9F9CF1" bu hatayı verip sürekli kapatıyor ve açıyor. Çözemedim. Bazen bu hatayı vermeden sabaha kadar çalışıyor ama sabaha kadar çalışma olayı nadir oluyor.

 

2. Sorun : 7-8 farklı hesabım var. Mesela 5. köyümü fulledim, 6. köyümü açıyorum, 1-2 saat sonra geldiğimde otomatik nasıl olduysa bot 5. köyümü (full olan köye) açmış. Tekrardan 6. köyü açıyorum ama sonra yine kendisi eski köye dönmüş.

 

Yardımlarınız için şimdiden teşekkür ederim.

Share this post


Link to post
Share on other sites
On 8/30/2019 at 11:44 PM, ekoklubjk said:

2. Sorun : 7-8 farklı hesabım var. Mesela 5. köyümü fulledim, 6. köyümü açıyorum, 1-2 saat sonra geldiğimde otomatik nasıl olduysa bot 5. köyümü (full olan köye) açmış. Tekrardan 6. köyü açıyorum ama sonra yine kendisi eski köye dönmüş.

 

turkish.gif.6697b8b16fde07c78be0fd0a30154cba.gif

bu kısım sizin hesap sıranız ile aynı değilse bir şekilde hesaptan çıkış yapan bot yanlış hesabı açar diye düşünüyorum. 

 

İlk sorun içinse emülötörün sürümü ya da markasını değiştirmenizi tavsiye ederim. 

Bazen ekran kartı gibi güncelleme eksiklikleri sebebiyle de oluyor. ImageDetect fonksiyonlarını yerine getiremiyor bot. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...