Jump to content
Sign in to follow this  
marco1980

bot non attacca

Recommended Posts

In attesa della nuova versione del bot, ci sono già delle patch temporanee per le funzionalità essenziali. Basta leggere quì:

 

Basta fare le modifiche spiegate e ricompilare con autoit.

A pagina 12 c'è il link per scaricare la versione già ricompilata (che non contiene virus come ho spigato io stesso nel thread linkato).

 

Ricordate anche che, per chi usa il Warden, che va sostituita l'immagine di riferimento nella barra, come spiegato quì:

 

Ultimo per chi avesse problemi a far partite nell'emulatore il gioco aggiornato (non funziona più sulle versioni più vecchie di BS, Menu e Nox), la soluzione è aggiornare l'emulatore ad una versione più recente, stando solo attenti a non andare oltre a quelle consigliate nell'ultima release del bot

Share this post


Link to post
Share on other sites

era normale che non funsionasse ma gia stanno mettende le patch come ha scritto il buon @scoiattolo49 se non vi va di ricompilare tutto a mano e dovete aspettare qualche giorno, anche perche divevano che con la nuove versione del bot volevamo implementare altre funzionalità

  • Like 1

Share this post


Link to post
Share on other sites

Che versioni di memu sono consigliate con la 7.7.7, perché ho un problema e non so se sia il bot o memu. Praticamente fa 3 attacchi o 7 attacchi uscendo nell'attesa delle truppe, dopo di che fa controlli in loop tra villaggio 1 e 2 e controllo esercito, ma anche se è tutto pronto non attacca e rimane in game fino a quando non lo spengo io... 

Share this post


Link to post
Share on other sites
2 hours ago, MaltiusStain said:

Che versioni di memu sono consigliate con la 7.7.7, perché ho un problema e non so se sia il bot o memu. Praticamente fa 3 attacchi o 7 attacchi uscendo nell'attesa delle truppe, dopo di che fa controlli in loop tra villaggio 1 e 2 e controllo esercito, ma anche se è tutto pronto non attacca e rimane in game fino a quando non lo spengo io... 

 

2.7.2 va alla grande

 

  • Upvote 1

Share this post


Link to post
Share on other sites
11 hours ago, MaltiusStain said:

Uso quella, ma perchè mi va in loop?

devi postare il log per capire cosa gli da fastidio

Share this post


Link to post
Share on other sites

prima schermata c'è proprio scritto bot log oppure per se vuoi quello completo lo trovi in \MyBot-MBR_v7.7.7\Profiles\Mio Villaggio\Logs

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...