Jump to content
Sign in to follow this  
mikmike06

Continui problemi con 7.7.6

Recommended Posts

Continui problemi con 7.7.6

Il bot continua a riavviarmi MEMU per poi provare ad avviare Clash... Ma ad ogni tentativo riavvia tutto l'emulatore e così via....
uso MEMU 6.1.1.

[20:35:48] Waiting, Add random delay of 33 seconds.
[20:36:42] File not found: C:\Users\Utente-XB\Pictures\MEmu Photo\0D00E3AF228C99D038BDC3181820129AC32556BD
[20:37:08] Stopping MEmu....
[20:37:08] Please wait for full MEmu shutdown...
[20:37:17] MEmu stopped successfully
[20:37:18] Starting MEmu and Clash Of Clans
[20:37:18] Please wait while MEmu and CoC start...
[22:30:01] MEmu (MEmu) running in window mode
[22:30:07] Serious error has occurred, please restart PC and try again
[22:30:07] MEmu refuses to load, waited 6755.64 seconds for boot completed
[22:30:17] Please wait for CoC restart......
[22:30:21] Launch Clash of Clans now...
[22:30:24] Pushed shared_prefs of profile Mio Villaggio (11 files)
[22:30:43] Unable to load Clash of Clans, 1. retry...
[22:30:48] Launch Clash of Clans now...
[22:30:49] Closing CoC......
[22:30:52] Stopping MEmu....
[22:30:53] Please wait for full MEmu shutdown...
[22:30:58] MEmu stopped successfully
[22:31:00] Starting MEmu and Clash Of Clans
[22:31:00] Please wait while MEmu and CoC start...
[22:31:18] MEmu Loaded, took 4.78 seconds to begin.
[22:31:20] MEmu (MEmu) running in window mode
[22:31:29] MEmu window resize didn't work, screen is 858 x 730
[22:31:29] MEmu window resized to work with MyBot
[22:31:30] MEmu (MEmu) will be automatically rebooted in 1d 0h 0m
[22:31:34] Launch Clash of Clans now...
[22:31:36] Pushed shared_prefs of profile Mio Villaggio (11 files)
[22:31:57] Cannot copy sharef_prefs to /data/data/com.supercell.clashofclans
[22:31:57] Error pushing shared_prefs of profile Mio Villaggio
[22:32:06] ===================== Bot Stop ======================
 

AIUTO PLEASEEEE

Share this post


Link to post
Share on other sites

non capisco come mai tu abbia aperto un altro topic quando gia ne avevi aperto uno per il medesimo problema, pero andiamo avanti, il bot funziona a 860x732 e 160dpi ho ricontrollato quindi è normale che non vada. Poi sincero o posti tutto il file log o da qui non si capisce niente perchè

[20:37:18] Please wait while MEmu and CoC start...
[22:30:01] MEmu (MEmu) running in window mode

cioè da come leggo sembra che il tuo pc non riesca ad avviare coc perche passano 2 ore che lui aspetta di avviare coc e poi naturalmente riavvia tutto.

devi postare l'immagine delle impostazioni di memu, poi non lo finiro mai di dire avviare prima l'emulatore poi coc e infine avviate il bot e premete start!

a questo punto anche dirci le caratteristiche del tuo pc non sarebbe male

Share this post


Link to post
Share on other sites

Infatti è molto probabile che il tuo PC non sia abbastanza potente per Memu visto anche che usi una versione nuova.

 

Per l'uso con il bot è sconsigliato usare le nuove versioni in particolare se il PC non è all'altezza (massimo usa Memu 5.2.3.3).

 

Difatti le nuove versioni Memu 6.x richiedono PC più potenti (in particolare il processore ed il numero di core e threads) visto che servono per fare girare nuovi giochi Android più esigenti in termini di velocità e grafica.

CoC non è fra questi quindi diventa uno spreco.

 

PS ricorda che l'emulatore, proprio per la sua natura di essere un emulatore e non nativo, è molto più esigente in termini di processore (deve fare tutto lui).

 

Al proposito controlla di aver abilitato la virtualizzazione della CPU (cpu virtualization). A seconda del tuo modello di PC puoi farlo da BIOS (se supportata)

In Windows puoi controllare se abilitata o meno in Task Manager nel tab della performance.(se non è supportata la voce non è presente)

 

 

Edited by scoiattolo49

Share this post


Link to post
Share on other sites
On 5/29/2019 at 8:51 AM, cicciobot said:

non capisco come mai tu abbia aperto un altro topic quando gia ne avevi aperto uno per il medesimo problema, pero andiamo avanti, il bot funziona a 860x732 e 160dpi ho ricontrollato quindi è normale che non vada. Poi sincero o posti tutto il file log o da qui non si capisce niente perchè

[20:37:18] Please wait while MEmu and CoC start...
[22:30:01] MEmu (MEmu) running in window mode

cioè da come leggo sembra che il tuo pc non riesca ad avviare coc perche passano 2 ore che lui aspetta di avviare coc e poi naturalmente riavvia tutto.

devi postare l'immagine delle impostazioni di memu, poi non lo finiro mai di dire avviare prima l'emulatore poi coc e infine avviate il bot e premete start!

a questo punto anche dirci le caratteristiche del tuo pc non sarebbe male

Prima di tutto mi scuso per aver riaperto un altro post, avevo risolto ma poi si sono verificati nuovamente problemi.
Utilizzo un pc con sistema windows 10 pro a 64bit -processore i5 - 2.5 GHz - 4gb di RAM - SSD - 2400s CPU.

La CPU stessa dal BIOS l'ho impostata nel modo corretto.

Il problema riscontrato nel dettaglio è il seguente:

Apro bot, memu e coc;

Avvio Bot

Parte e fa anche 1/2 attacchi e poi si blocca e continua a chiudere coc, a riaprilo e poi riavviarlo di conseguenza e così via...

Poi si blocca completamente fino a quando non vado a ricontrollare, lo avvio io manualmente e ricomincia come prima..1/2 attacchi e si riblocca...
SCUSATEMI ancora per il doppio post.
E grazie infinite per l'aiuto che mi state fornendo.

 

 

 

Edited by mikmike06

Share this post


Link to post
Share on other sites

hummm 2400s se non sbaglio è un processore da portatile....

comunque diciamo che il nuovo memu consuma molta ram e tu ne hai solo 4gb quindi io ti direi di togliere quel memu e mettere la versione 2.7.2 con molta facilità il bot non vedra subito quindi devi andare MyBot-MBR_v7.7.6\Profiles e cancellare la cartella con il nome del profilo e rifarlo da capo.

visto il tuo pc ti consiglio che nelle impostazioni di memu di mettere al massimo 1 core e 1024gb di ram che gia sono troppi per il tuo pc ma sono il minimo che puoi dare per far girare in modo fluido memu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...