Jump to content
Sign in to follow this  
darksider007

Couple quick bugs

Recommended Posts

Couple quick bugs

Hi, i encountered a couple bugs.

 

First, if training siege machine of different types ( in my case 2 wreckers and 1 slammer) the bot won't train them twice with "double train army"

 

Second, since my pc is kinda laggy sometimes as the bot is running, while clicking to train troops it often missclicks and trains less of each type, for example 26 giants instead 30. Which makes it at a later date to give the error "big guy blocks the ramp" and delete lots of troops. Might be worth it to have a check that the training orders were given correctly.

 

Also, at least for me, when deleting troops the bot clicks terribly slow.

Share this post


Link to post
Share on other sites
20 minutes ago, darksider007 said:

First, if training siege machine of different types ( in my case 2 wreckers and 1 slammer) the bot won't train them twice with "double train army"

 

workaround: don't train with double train army... set 4 WW and 2 slammers in your train tab... it will fill the queue like you want it to be

 

20 minutes ago, darksider007 said:

since my pc is kinda laggy

 Sorry but... the bot will not be rewritten, because your PC's problems... This is not a bug... and the train order works perfect in a healthy environment. Rather try to figure why your PC is laggy

 

20 minutes ago, darksider007 said:

Also, at least for me, when deleting troops the bot clicks terribly slow.

uhm... so this is a factor for you? How much time do you lose because of this? 

In my case the deleting is so fast that I don't have the chance to stop the bot to prevent deleting, if I accidentally started the bot with my war army ready to raid... 

Edited by DUC4TI

Share this post


Link to post
Share on other sites

Thanks for the workaround idea but i prefere the double train module to be enabled, it's more important to me. Would be nice however to train 6 siege machines, it helps with donations.

 

And yes i get it some pc are faster and some are slower some run different os and emulators so they will perform differently. Instead shutting me down from your high horse you can keep an eye for similar reports. Just because i wrote a topic where i complain about lag when the bot is running or about innacurate training doesn't mean i'm the only one experiencing that. How can developers find out there is a problem somewhere if nobody dares to report it because official helpers are as helping as "...the bot will not be rewritten, because you..."

Share this post


Link to post
Share on other sites

 

These are not valid bug reports.

The Siege training works good even with double train. What level is your Workshop factory? It should be 3 as you're trying to train 3 sieges.

 

Share this post


Link to post
Share on other sites

Yes it's level 3.

The full army it's trained twice, except siege machines. WIth 3 ww i have no problem, it trains 6. With 2 ww and 1 ss it won't work, puts only 3 and none in queue.

Share this post


Link to post
Share on other sites

You can use the workaround even with double train... 

 

will not comment the other "bug" reports again... 

Share this post


Link to post
Share on other sites

@darksider007, double train does not work with mixed siege machines. Because it will mess your army after deploying 1 siege in attack. E.g. you have double trained 2 wreckers + 1 slammer, after deploying 1 slammer in attack, 1 queued wrecker will jump to 1st army. Then you will have 3 wreckers in army 1. The bot will remove 1 wrong wrecker. That is waste of gold and time to build & remove repeatedly.

 

Share this post


Link to post
Share on other sites
5 hours ago, DUC4TI said:

workaround: don't train with double train army... set 4 WW and 2 slammers in your train tab

1 hour ago, DUC4TI said:

You can use the workaround even with double train... 

 

will not comment the other "bug" reports again... 

 

 

 

Thanks, the second workaround seems to work really good, even tho it's probably not designed to be used as such.

 

I didn't aim to make you "not comment again" just trying to inspire you to be better at what you do. You can check the quality of posts of some of your seniors like rbrt or TripleM who are always posting in a mature an polite manner no matter what their badge says or if they reply to a new forum user.

Your attitude was showing superiority "uhm so this is a factor to you?" like you know better than me what i need or want improved. Also slightly hostile and provokative. Search some of their posts to see the difference in willingness of helping and you might learn some from it.

 

Hey @demen long time no see ^^

 

Yes i agree with your point, i didn't think of it since it doesn't affect me personally. I train siege machine exclusively to donate them. So i just need 4 ww and 2 ss trained. But seems i found a way :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×