Jump to content

[Hotfix_v2] Working after April Update


Recommended Posts

3 minutes ago, SuMsHaDy said:

I've read the wall issue is related to purchasing the season pass and obtaining the builder discount. 

 

To answer your question about what I did before, at times I have made changes with advice from the community without reinstalling and simply replacing image files to aid the bot in identifying an asset that changed. 

 

Still learning but when you say copy profiles, to be clear you mean the Profiles folder from an old installation to the NEW hotfix. Is there anything else I should manually bring over?

 

I honestly have NEVER tried to copy the Profiles folder over as nearly every update instructs us to start FRESH :)

 

Thanks for all that you do today and from what I have read in years past Nguy!!

Usually i dont copy the profile folder but this bot is same version as official one, with fixes applied, and yes if you used the 7.7.3 official bot just copy the profile from there and add it to this hotfix version thks to @

NguyenAnhHD

 

Link to post
Share on other sites
  • Replies 117
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

MyBotRun v7.7.3 Official (Hotfix) Link download: https://mega.nz/#!bc91BCrb!ec7D3ztuYmXYjDs1NYnV6SiYuJwzEH8lXvzEhWQYq3g Change info: - Fix not find Okay button (April Update) - Fix not find

Until the next MBR release will be in place, here a workaround:   you can locate the buildings manually in VILLAGE --> MISC - there are buttons for townhall, CC, lab, etc...  press e

known issue... devs are working on it

I am receiving this message in all three log window, the bot is not functioning. Thoughts??

 

[8:58:06 AM] MEmu error launching ADB shell for minitouch

 

I am guessing you are running something I am not setup for.

Edited by SuMsHaDy
Link to post
Share on other sites
8 minutes ago, SuMsHaDy said:

I am receiving this message in all three log window, the bot is not functioning. Thoughts??

 

[8:58:06 AM] MEmu error launching ADB shell for minitouch

 

I am guessing you are running something I am not setup for.

Restart your computer, and try it again.

Edited by NguyenAnhHD
Link to post
Share on other sites

I had restarted and I tried again. I am going from a bone stock version of 7.7.3.

I created a new folder for the Hotfix 

I copied the Profiles folder from the original version of 7.7.3.

I copied 3 CSV files from the original version to the hotfix

 

I see [9:17:00 AM] MEmu error launching ADB shell for minitouch

 

If I relaunch the original 7.7.3 it works as expected give our current situation. 

Link to post
Share on other sites
3 minutes ago, jamezb42 said:

Is it expected I should have to sign in with my forum credentials into this bot ?

 

I'm not really too keen on the idea of putting any password into an app that isn't official.

So wait for the official version to be released :perfect:

Link to post
Share on other sites
33 minutes ago, jamezb42 said:

Is it expected I should have to sign in with my forum credentials into this bot ?

 

I'm not really too keen on the idea of putting any password into an app that isn't official.

 

  Who needs your user or password?!  :cool:

And @NguyenAnhHD is well known for this community. he has been a MBR developer for a while. Use it safely.

  • Upvote 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...