Jump to content
Sign in to follow this  
leonslac

Spiegamento truppe lento

Recommended Posts

Spiegamento truppe lento

Ciao a tutti, con le ultime due  versioni del bot 7.7.1 e 7.7.2 lo schieramento delle truppe e lentissimo nonostante sia settato su 1 con la versione 7.7 invece no, io uso 130 barbari e 130 arcieri e per schierare tutti i barbari ci impiega tantissimo, tanto che i barbari sono quasi tutti morti quando il bot schiera gli arcieri, mi sapreste dire come risolvere o passarmi il download della 7.7 ?? nella sezione download non la trovo, grazie mille a tutti

Share this post


Link to post
Share on other sites

ma di che velocità parli? quando cercate aiuto cercate di essere piu dettagliati spiegando il tipo di attacco che usate

Edited by cicciobot

Share this post


Link to post
Share on other sites

metto lo screen almeno posso spiegarti meglio il problema, durante l'attacco il bot schiera le truppe in modo lentissimo, nonostante abbia impostato la velocità massima che sarebbe Delay time 1 e Wave 1 se non mi sbaglio, e come dicevo questo problema ce l'ho solo con le ultime due versioni del bot, spero tu possa aiutarmi a risolvere, o se potresti dirmi dove posso trovare il link della 7.7 se fosse possibile, in ogni caso grazie mille per il tuo aiuto

Ps: se devo fare altri screen per altre schermate del bot in caso non fossi riuscito a spiegarmi chiedimi pure

Cattura.PNG

Share this post


Link to post
Share on other sites
1 hour ago, leonslac said:

metto lo screen almeno posso spiegarti meglio il problema, durante l'attacco il bot schiera le truppe in modo lentissimo, nonostante abbia impostato la velocità massima che sarebbe Delay time 1 e Wave 1 se non mi sbaglio, e come dicevo questo problema ce l'ho solo con le ultime due versioni del bot, spero tu possa aiutarmi a risolvere, o se potresti dirmi dove posso trovare il link della 7.7 se fosse possibile, in ogni caso grazie mille per il tuo aiuto

Ps: se devo fare altri screen per altre schermate del bot in caso non fossi riuscito a spiegarmi chiedimi pure

 

 

impostandolo a 10 dovrebbe avere velocità umana il che sarebbe la migliore, pero' guardando la foto e leggendo il numero di truppe non capisco come mai tu non usi i reali visto che con 260 dovresti essere th11

per quanto riguarda la versione 7.7 la trovi qui

https://github.com/MyBotRun/MyBot/releases/download/MBR_v7.7/MyBot-MBR_v7.7.zip

Share this post


Link to post
Share on other sites

Grazie mille :) comunque proverò ad impostare a 10 la velocità, ti farò sapere dopo, non si sa mai magari potrà essere utile anche a qualcun'altro..ancora grazie per il tuo aiuto :) 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...