Jump to content
Sign in to follow this  
Apollo83

Problema di Virus ultima versione My Bot

Recommended Posts

Problema di Virus ultima versione My Bot

Buonasera

Volevo portare alla luce un problema che mi si è verificato prima di natale.

Ho scaricato ultima versione del bot, è andato tutto bene fino al 26 ...quando Windows defender ( win 10) ha rilevaro un Trojan e mi ha cancellato il file run.

Ho scaricato nuovamente il file zippato bloccando il defender , tutto bene ....ho incominciato a salvare account . Ovviamente ho riattivato il defender. Al momento di riavviare bot lo blocca e elinima file auto run.

A qualcuno si è verificata una cosa del genere?Qualcuno ha una soluzione da consigliarmi....magari un file zippato senza virus ;-)

 

Grazie in anticipo 

 

Felice Anno 2019

Share this post


Link to post
Share on other sites

IL tuo post è stato spostato nella sotto sezione Italiano.

In tutto il resto del forum l'unica lingua ammessa è l'inglese, quindi non è ammesso postare in italiano.

 

Per la tua domanda sul "presunto" virus, prima di segnalare virus che non esistono, leggi sempre le note presenti ad ogni rilascio del bot:

 

Spoiler

AutoIt and Malware / Antivirus https://www.autoitscript.com/wiki/AutoIt_and_Malware

The bot does not contain any virus, latest release can be checked here, please vote :thumbsup:. It is made with a scripting language named AutoIt, which is sometimes used by people to create malware. This causes some antivirus programs to mark ALL AutoIt programs as viruses, even if they don't harm your system. The AutoIt code of the bot is freely available; you can look through it and compile it yourself if you are worried. If the bot is detected by your antivirus software, add its folder to your antivirus exception list/whitelist and download and install the bot again.

 

 

In pratica NON esiste alcun virus, è un falso positivo di Defender. Nel testo di cui sopra è spiegato il perchè succede.

 

Per risolvere puoi usare una di queste soluzioni:

- cambia antivirus con uno più efficiente

oppure

- dopo aver scaricato MyBot con Defender disattivato, crea in Defender una esclusione per la directory in cui hai installato MyBot. A questo punto riattiva pure Defender e vedrai che non cancella più i file nella directory esclusa.

 

Share this post


Link to post
Share on other sites

Grazie della dritta.....proverò  a fare cosi.

Nn sapevo che nn dovevo postare nella sezione italiano..scusate per il disguido

Nn avevo mai letto le note presenti prima di scaricare il bot...kmq grazie mille 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...