Jump to content
  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.6.4 RELEASED!   10/25/2018

      MyBot.run continues the legacy again with release of V7.6.4!!   This release supports the June 2018 game update and has some new features hidden inside as well   Get your copy in thread below!!   Click here to get to the release thread MyBot.run v7.6.4 Release
Sign in to follow this  
lokoroxbr

Poor/slow Memu Performance

Recommended Posts

Poor/slow Memu Performance

Hi guys.

 

So my memu is too slow. Even to load clash of clans. And the performance of clash is all laggy and slow. 

 

In settings i already set memu to HIGH (CPU 4: 2048mb ram) but still slow. And this affects sometimes the performance of computer, which wasnt suppose to happen.

 

Im using MEMU 3.7.0 (according to control panel). Do you guys know how to get a clean and smooth memu??

 

My computer settings are a rocket: 

 

Intel core i7 6820HK

Nvidia GTX 1070 8gb

16gb ram 

A f*cking SSD Samsung 960 EVO with 1tb

Windows 10 64 bits

 

Thanks guys

Share this post


Link to post
Share on other sites

Your memu is probably running by internal intel graphics, not the nvidia. Try to set accordingly in nvidia settings. And emulator runs just fine with only 2 cores, no need to set more than that and you can go with just 1 too. Same for RAM, 1GB is enough, even 512MB works fine.

Share this post


Link to post
Share on other sites
1 hora atrás, TripleM disse:

Your memu is probably running by internal intel graphics, not the nvidia. Try to set accordingly in nvidia settings. And emulator runs just fine with only 2 cores, no need to set more than that and you can go with just 1 too. Same for RAM, 1GB is enough, even 512MB works fine.

can you help me on how do i set this up? where in memu? thanks

Share this post


Link to post
Share on other sites
On 01/11/2018 at 12:28 PM, lokoroxbr said:

can you help me on how do i set this up? where in memu? thanks

As for your video card you need to search on Google.

At MEmu, you look for a gear in the right corner.

 

You can also read this:

 

Share this post


Link to post
Share on other sites
Em 06/11/2018 at 00:32, rbrt disse:

As for your video card you need to search on Google.

At MEmu, you look for a gear in the right corner.

 

You can also read this:

 

 

i found on video card. On memu, what gear do you refer? that icon of settings? Also, do i have to change directx/opengl stuff?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×