Jump to content
  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.6.2 RELEASED!   08/25/2018

      MyBot.run continues the legacy again with release of V7.6.2!!   This release supports the June 2018 game update and has some new features hidden inside as well   Get your copy in thread below!!   Click here to get to the release thread MyBot.run v7.6.2 Release
Luca33qq

Aiuto bot 7.5.3

Recommended Posts

Aiuto bot 7.5.3

Buongiorno.ho un problema con la nuova versione.ieri sera ho aggiornato il pc ( non conosco gli aggiornamenti fatti ) ma stamattina mi succede che all avvio del bot non clicca praticamente su nulla.lui legge tutti i dettagli del villo come quantità oro elisir gemme e nero ma ad esempio se deve raccogliere risorse non clicca sugli estrattori.sapete aiutarmi?

N.b. fino a ieri sera andava che era una meraviglia

 

Share this post


Link to post
Share on other sites

Ragazzi ma davvero a voi va tutto bene? Non c è nessuno che possa aiutarmi nel prpblema che riscontro?

In buona sostanza.è come se.avessimo il touch screen rotto.nel senso che riusciamo a leggere ma al momento di cliccare per far la qyalsiasi cosa non possiamo farla...aiuti?

 

Ho risolto installando memu 2.7.2.adesso per chi ha questa versione di memu sapete dirmi perchè va a scatti?

Edited by Luca33qq
È come se non riconoscesse memu.mi spiego meglio.all avvio lui riesce a leggere quantotà risorse scudo rimasto eccetera.ma quando poi deve raccpgliere risorse piuttosto che aprire la tab per truppare oppure raccogliere il carretto rimane bloccato.

Share this post


Link to post
Share on other sites

Buongiorno a tutti.. dopo vari tentativi non riesco proprio a farla funzionare questa versione( ho pure spostato la barra delle applicazioni a destra), una volta avviato il mybot e si apre memu ci mette un bel po per aprire clash e poi il bot si chiude e memu rimane aperto con il zoom sul villaggio. Potete aiutarmi? 

Share this post


Link to post
Share on other sites

allora aspe non sto a capi niente? che succede di preciso? postare il file log è sempre di buon aiuto senno non capiamo bene il problema

 

se non riconosce memu o altri emulatori cancellate le cartelle dentro \MyBot-MBR_v7.5.3\Profiles e risettate tutti i profili

 

se ti va a scatti memu dalle impostazioni prova a dargli almeno 2 core e 2048mb di ram e vedi che non dovrebbe andare piu a scatti

Share this post


Link to post
Share on other sites

Per lo short chiedo scusa ma non ho potuto postarlo.

Per quanto riguarda memu ho dato 2048 di memoria ma per quanto riguarda la cpu non me la fa modificare

Ainvece ti.chiedo la cortesia di postarmi le tue impostazioni di memu ciccio.ti ringrazio anticipatamente

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×