Jump to content
SenseCS

While running in background mode, MyBot minimizes other fullscreen programs

Recommended Posts

Hello,

This is my first topic and first of all I want to thank all the people that worked on the Bot because it's amazing.

Anyway, after formatting my Bot doesn't work in Background like it used to, because games like CSGO that run in fullscreen mode are being minimized by the bot whenever the Waiting time is over (like in the screenshot).

I am using BlueStacks as my Emulator and running it integrated in the Bot window as you can see from the screenshot.

In the screenshot you can also see the screencapture background mode etc.

I will happily provide any further Information and hope you can help me.

 

Thanks in advance!

 

5f60f8abc5.png

 

Oh and sorry that the Screenshot is in German :/

[12:25:23] Time Idle: 00:00:32
[12:25:24] Troops time: 3.00 min
[12:25:25] Smart Wait time = 3.05 Minutes
[12:25:28] Enabled bot controls due to long wait time
[12:25:28] Waiting 3 minutes 3 seconds before starting CoC
[12:28:31] Launch Clash of Clans now...
[12:28:32] Waiting for Main Screen
[12:32:36] Please wait for CoC restart......
[12:32:37] Launch Clash of Clans now...
[12:32:43] Trying to locate Main Screen
[12:32:46] Bot was Paused!
 

So I have learned that the emulator stays way longer off as it should. In the Log it should have been off from 12:25 to 12:28 but on 12:28 it seems it had problems loading clash of clans and waited for 4minutes for the Main Screen. What can BlueStacks prevent from loading COC?

 

This happens every time after the Smart Wait time 

Edited by SenseCS

Share this post


Link to post
Share on other sites

I thought about switching the emulator, is there anyone that can confirm an emulator that works with fullscreen games etc.?

Share this post


Link to post
Share on other sites

So there's definitly something wrong with my bot... tried it now with Nox, BlueStacks and MEmu and every single one of them stole the Focus when using the Training Idle Time. And just for clarity, I mean this option:

 5b81d12f36.png

I've tried a lot of fixes not only to the bot, for example applying a "Always On Top" to csgo but that isn't a permanent fix...

For now I have to live with leaving the bot on while training and making use of the 4 hour timer for personal break... The weird thing is that it doesn't minimize other programs when leaving coc for the personal break timer :/

I'm really confused what the error is there, maybe a dev could look at this issue? Because appearantly I'm not the only one with this error, as @tjhighhat reported the same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×