Jump to content
Sign in to follow this  
vyrusthemofo

Need Emulator that runs on my VPS

Recommended Posts

Need Emulator that runs on my VPS

Hey,

I got an vps today it only has 1 with 2,4ghz core and 2g ram is it possible to bot on it? I tried every emulator that is recommended here on the forum but nothing worked.

 

Bluestacks: Stuck on Initializing

Memu: Stuck on 59%

Nox: Too bad gpu to run

Itools: stuck on boot (android symbol)ß

Droid4x: Stuck on 80%

LeapDroid doesnt install

 

 

Share this post


Link to post
Share on other sites
Gerade eben schrieb Hecki:

 

Bluestacks 0.10 or any version 2 ...

 

I use 2.4.43, works without problems ...

 

 

i tried 0.10 still stucks on initializing same with 2.4.43

Edited by vyrusthemofo

Share this post


Link to post
Share on other sites

I figured out that Intel Virtual Technology is disabled and i cant enable it since its an vps. Does that mean i cant bot at all?

Can anyone help me?

vor 22 Stunden schrieb Hecki:

Then something else is going on ... Sounds like drivers, but can be anything ...

 

 

 

 

 

already tried driver booster (pro) and all drivers seem to be up to date.

Share this post


Link to post
Share on other sites

Not really sure sir, hit me up on Discord and I will take a look with teamviewer when I get a minute ..

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

I had the same problem on my vps. Just one specific version of Bluestacks worked, if i went one up it broke it (and same down.) I will look up the bluestacks version for you and hopenit works for you

 

Edit: found it much quicker then expected. Its version 2.2.20.6211, you can down load it here

Edited by Nils123

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb Nils123:

I had the same problem on my vps. Just one specific version of Bluestacks worked, if i went one up it broke it (and same down.) I will look up the bluestacks version for you and hopenit works for you

 

Edit: found it much quicker then expected. Its version 2.2.20.6211, you can down load it here

will try it, gonna tell you if it worked

Edit: Doesn't work :((

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...