Jump to content
Sign in to follow this  
PoH98

MyBot Supporter (Multi-Bot)

Recommended Posts

On 4/11/2018 at 8:11 AM, cadickey said:

One thing I would like it to do is start today and end tomorrow. As an example, if I set it to start at 2200 and end at 1600, it does not start. As is, I can only get it to run if the start time is before the end time. Great product by the way!!

Newbie programmer, might find out some ways to solve this as well

Updated Supporter and Adsblock.dll

Share this post


Link to post
Share on other sites

Quick fix: Accidently make a wrong code, current had been fixed. (Will kill all emulators if one of the bot's run time not reached!) Hope who are using Supporter 3.0.0.4 can update it immediately! )

On 4/11/2018 at 8:11 AM, cadickey said:

One thing I would like it to do is start today and end tomorrow. As an example, if I set it to start at 2200 and end at 1600, it does not start. As is, I can only get it to run if the start time is before the end time. Great product by the way!!

Currently had been fix that problem, you can try download the newer version of Supporter

Share this post


Link to post
Share on other sites
On 2018/4/30 at 8:20 AM, ArcherQueen101 said:

Please look at the above... I using ur program!

any MyBot logs? My program is using MyBot's launching parameters to disabled running bot limit. Anyway I also need your MyBot.Supporter profile settings as well.

Share this post


Link to post
Share on other sites
1 hour ago, PoH98 said:

any MyBot logs? My program is using MyBot's launching parameters to disabled running bot limit. Anyway I also need your MyBot.Supporter profile settings as well.

 

The pic is my current set up but as soon I add another profile it will just continuously try to open bot 8-13 over and over (Re-Launching Exe)

 

Any help will be greatly appreciated!

Error.jpg

Share this post


Link to post
Share on other sites
On 2018/5/2 at 3:59 AM, ArcherQueen101 said:

 

The pic is my current set up but as soon I add another profile it will just continuously try to open bot 8-13 over and over (Re-Launching Exe)

 

Any help will be greatly appreciated!

Error.jpg

I had replied you in your another thread. thank you

Share this post


Link to post
Share on other sites

Updated Supporter. 

Feature: 

  • Fixed Telegram Bot reply crush
  • Added auto send error log to developer
  • Fixed Supporter crush silently
  • Fixed tons of bugs after collecting the logs
  • Removed Telegram debugger system
  • Removed character switch function
  • Added customize character with choosing a picture on your own PC
  • Added switch Profile while resource is full
  • Added switch back to normal while any resource is lower than 1,000,000 or 10,000 Dark Elixir
Edited by PoH98
  • Upvote 1

Share this post


Link to post
Share on other sites

Updated Supporter:
Feature:

  • Fixed Telegram Toke Update crush bug
  • Fixed Auto Generate Profile Settings
  • Fixed translation not complete
  • Removed download emulator links because of broken links
  • Combined MyBot.Supporter.Library.dll
  • Fixed Switch Account loop while account is already switched
  • Restart Bot if ===========Bot Stopped========== word found and user is not using PC for 1 minute
  • Upvote 1

Share this post


Link to post
Share on other sites

Updated Suppporter

Features:

  • You can now create a MODed MyBot easily by ticking some ticks!
  • Added au3 compiler to compile a au3 to exe
  • Fixed some crashing bugs
  • Special thanks to (This is a people's name)@执着等待 for providing this MOD source codes!!
  • Reduced file size for about 3MB! Now the supporter is as LTE as always!
  • Waiting for more MODs added into here!
  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...