Jump to content
  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.3.5 RELEASED!   12/22/2017

      MyBot.run continues the legacy again with release of V7.3.5!!   This release supports the December 2017 game update and has some new features hidden inside as well   Get your copy in thread below!!   Click here to get to the release thread MyBot.run v7.3.5 Release

Recommended Posts

multi Nox issue

hello i use Nox and its works great for 1 account. now i wanna do multi bot with nox. i already created 3 emulators on nox. but how do i connect the bot 7.3.5 on all the 3 nox emulators?

 

al 3 nox players have 3 different names. i readed the how to multi bot forum. but i did not sie any short cut to nox. only bluestack memu.

 

here is a picture what i did try haha but i repeat say that it cant find mybot.run.exe

 

https://ibb.co/fomkz6

 

i realy hope somebody can help me with this

Edited by Dedicated

Share this post


Link to post
Share on other sites

First check if mybot.run.exe is in the main folder. (It goes that the Anti virus removed or something similar).

The syntax for running Nox is:
MyBot.run.exe VillageName Nox Nox_1
(Example if you try the first instance with VillageName Profile)

Share this post


Link to post
Share on other sites
5 minutes ago, rbrt said:

First check if mybot.run.exe is in the main folder. (It goes that the Anti virus removed or something similar).

The syntax for running Nox is:
MyBot.run.exe VillageName Nox Nox_1
(Example if you try the first instance with VillageName Profile)

 

https://ibb.co/eDxxU6

 

did not work or i did something wrong haha, in this link you sie i have 3 profiles, and mybot.run is in the folder

Edited by Dedicated

Share this post


Link to post
Share on other sites
41 minutes ago, tranht17 said:

PowerShell command:

./MyBot.run.exe MyVillage Nox Nox_1

 

That work!

 

but now he cant find Nox :joy: 

and i use normal nox for 1 account But i wanna use multi nox for 2/3 accounts

 

and with multi nox he cant find it. And Thats Clone Nox_0

Share this post


Link to post
Share on other sites

Hi there,

you can check with command "BigNoxVMMgr.exe list vms" in your Bignox\BigNoxVM\RT\ Program Folder that Nox_1 etc. is really the correct Instance Key.

If first instance runs and more make problems, that's very like the problem...

Please share the Log with error if still not working... @Fliegerfaust has a nice launcher tool also - that should help.

 

Cheers - Cosote.

Share this post


Link to post
Share on other sites
14 hours ago, cosote said:

Hi there,

you can check with command "BigNoxVMMgr.exe list vms" in your Bignox\BigNoxVM\RT\ Program Folder that Nox_1 etc. is really the correct Instance Key.

If first instance runs and more make problems, that's very like the problem...

Please share the Log with error if still not working... @Fliegerfaust has a nice launcher tool also - that should help.

 

Cheers - Cosote.

 

Thx for helping Its working now :):) 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×