Jump to content
  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.3.4 RELEASED!   12/11/2017

      MyBot.run continues the legacy again with release of V7.3.4!!   This release supports the May 22 SC game update & August 4th Graphic Update, and has some new features hidden inside as well   Get your copy in thread below!!   Click here to get to the release thread MyBot.run v7.3.4 Release
Sign in to follow this  
wriggley

Help

Recommended Posts

1 hora atrás, wriggley disse:

Help

What is the best version of bluestacks 2 do I need to download? I was having problems with my older version.


Hi how are you?
If you are a BlueStacks's boy, I recommend you to follow this wonderfull topic:

 

 

In it you will have your information and many other great ones for your emulator.

Taken from there:
 

-- BS v2.0.X - Recommended  >>> BS v2.0.2 rooted

ALL versions of BS prior to latest v2.2 are being spammed with upgrade notices.  Most stable version found by MBR community is v2.0.2.  The rooted version available in our forums was created by a Russian user and has some minor language/keyboard settings that are easily to change, and it works well.  Most of Google Play games updates experienced with v0.1.X are gone with this version.  Requires more system resources and users of old Core Duo CPU report minor lag issues.  A portion of community have reported that this rooted version has same CoC app crash as all v0.XX versions.

Share this post


Link to post
Share on other sites

I have always been using version 2.4.44.6257. It was working a couple weeks ago but I can not get that to work. Is this version still ok or do I need a new one?

Share this post


Link to post
Share on other sites
Em 07/12/2017 at 16:30, wriggley disse:

I have always been using version 2.4.44.6257. It was working a couple weeks ago but I can not get that to work. Is this version still ok or do I need a new one?

I saw monkey saying in the forum that the problem is in the rooted version.
So, try to use the same official version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×