Jump to content
Sign in to follow this  
Hervidero

MyBot v3.1.8 Release

Recommended Posts

I've gotta say i am NOT impressed with this. i started using a bot for the first time yesterday and decided to try this bot. i have it set to TH snipe and was at 2900 trophies, i am now at 2300 trophies.... this bot, or at least this version of the bot is horribly programmed, just for starters it doesn't even recognize TH at the top of the map, since the timer is right on top of it doesn't even register its location and presses next, this is a seriously missed opportunity.... but this alone is not the main issue. the MASSIVE problem with the bot is that it will attack a base, and then surrender before getting anything done, I've watched the bot, it attacks almost kills a TH and has used half of the troops, then it surrenders...... seriously wtf is this 600 trophies lost.... can anyone recommend a working bot version for this bot or another bot? i have a lot of damage to undo and DO NOT want a repeat of this.

Share this post


Link to post
Share on other sites

I've gotta say i am NOT impressed with this. i started using a bot for the first time yesterday and decided to try this bot. i have it set to TH snipe and was at 2900 trophies' date=' i am now at 2300 trophies.... this bot, or at least this version of the bot is horribly programmed, just for starters it doesn't even recognize TH at the top of the map, since the timer is right on top of it doesn't even register its location and presses next, this is a seriously missed opportunity.... but this alone is not the main issue. the MASSIVE problem with the bot is that it will attack a base, and then surrender before getting anything done, I've watched the bot, it attacks almost kills a TH and has used half of the troops, then it surrenders...... seriously wtf is this 600 trophies lost.... can anyone recommend a working bot version for this bot or another bot? i have a lot of damage to undo and DO NOT want a repeat of this.

[/quote']

I gotta say I am NOT impressed that you don't configure the bot properly and blame it on the software. Set it to use all troops, set it to wait 99 seconds before ending the battle and you might get better results..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...