Welcome to MyBot

Register now to gain access to all of our forums and to download the latest version of MyBot for Clash of Clans. Once registered, you will be able to download our FREE bot.

  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.1.3 Hot Fix RELEASED!   04/22/2017

      The MyBot.run team continues the legacy with V7.1.3 Release! This hot fix should correct most errors reported with MBR title bar option.   Roughly 90% of code has been refactored with major changes to global variable names, user interface internals, and other code design improvements. DO NOT USE OLD v6 PROFILE FOLDERS!   ENJOY!!
trlopes

IMGLOC USE NOT ALLOWED IN COPYCATS : updated 02.01.2017 00:40

238 posts in this topic

ID: 1   Posted (edited)

IMGLOC USE NOT ALLOWED IN COPYCATS

As an ongoing effort to stop abusive use of our community code by third party entities that charge money for 'our' work, several protections where introduced in bot.

As any protection system, these can fail.

 

If you are using the official bot version and  you are getting this error. please follow the following instruction:

 

Additional Debug Information: (only on request from devs)

Additional debug information (Only when requested)

1. Close Bot(s)

3. under X:\MyBotFolder\lib folder create file "imglocdebug.txt"   (beware of filename if windows is set to hide file extensions)

4. Start and Run bot

Collect file under X:\MyBotFolder\lib\ImglocDebugData\ImgLocDebug_SOMENUMBER.log and make it available for analysis.

 

 

Only proper bug reports will be analysed. do not post "not working" or incomplete log files.

Use a free file upload service like https://uploadfiles.io/ or  www.tinyupload.com to upload a complete set of log files.

 

 

Thanks in advance! Keep Botting!

 

updated 02.01.2017 00:40 - Temporary Fix Released

Follow these instructions:

1. Stop ALL running Bots and close Bot windows

2. Download new dll version 

http://s000.tinyupload.com/index.php?file_id=77398868024661297314  (updated 02.01.2017 00:40)

3. Replace MyBotRunImgloc.dll in bot LIB folder (ex: X:\MyBot\Lib\ )

4. Restart Bot and check if problem is gone.

 

Notice:

After some investigation, this issue is mainly (only??) targeting Windows 7 users.

If you are under Windows 7:

Go to Control Panel / Windows Update and UPDATE WINDOWS to latest fixpack;

If you use your bot minimized, please check box under BOT TAB, HIDE When Minimized (ON);

If you can, update your Windows version.

Edited by trlopes
added correct fix link
16

Share this post


Link to post
Share on other sites

Hi.  I did everything as you indicated in your instructions, but still does not start. Version bot downloaded from this forum.

 

=============================== BOT LOG ===============================
[6:23:12] Previous saved Scripted Attack not found (deleted, renamed?)
[6:23:12] Automatically setted a default script, please check your config
[6:23:13] Starting MEmu and Clash Of Clans
[6:23:14] Please wait while MEmu and CoC start...
[6:23:28] MEmu Loaded, took 13.59 seconds to begin.
[6:23:29] MEmu (MEmu) running in window mode
[6:23:31] Launch Clash of Clans now...
[6:23:32] Waiting for Main Screen after MEmu restart
[6:23:34] findImage - Imgloc DLL Critical Error
[6:23:34] IMGLOC USE NOT ALLOWED IN COPYCATS
[6:23:36] ==================== Bot Stop ====================
[6:23:36] findImage - Imgloc DLL Critical Error
[6:23:36] IMGLOC USE NOT ALLOWED IN COPYCATS
[6:23:38] ==================== Bot Stop ====================

0

Share this post


Link to post
Share on other sites

Sorry I think I deleated the first file because I'm a bit of a noob.

 

http://s000.tinyupload.com/?file_id=79693795606755547385

 

I keep getting the error. Shall I keep uploading these files?

 

This one appears to be different from the first file it created.

http://s000.tinyupload.com/?file_id=97376477443305869570

and I think this one

http://s000.tinyupload.com/?file_id=47312541017071490915

goes with that one but there isnt a this one for the first one.

 

I should stop drinking.

0

Share this post


Link to post
Share on other sites

VIDEO GUIDA PLEASE

58 minutes ago, GIOVANNI3 said:

VIDEO GUIDA PLEASE

WHAT DOES IT MEAN THE SENTENCE: and make it available for analysis? 
HOW TO DO? 
0

Share this post


Link to post
Share on other sites
hace 4 horas, GIOVANNI3 dijo:

VIDEO GUIDA PLEASE


WHAT DOES IT MEAN THE SENTENCE: and make it available for analysis? 
HOW TO DO? 

Upload the file to one of the servers named in the post and copy the link here so they can analyse it

0

Share this post


Link to post
Share on other sites

Same. Same.

v6.5 keep searching for base, never attack in 4 hrs.

Then the wild "DETECTED UNAUTHORIZED OR ILLEGAL USE OF MYBOT.RUN COPYRIGHTED SOFTWARE!" appeared.

 

change the MyBotRunImgLoc.dll file, it's getting worse

So I switched it back to official v6.5, still getting the error page.

 

Here's the log:

ImgLocDebug_7644.log

 

http://s000.tinyupload.com/index.php?file_id=61836994231629872014

 

Thanks Admin.

1

Share this post


Link to post
Share on other sites

so many logs here,will anything be changed?

bug would be fixed?I guess not .

0

Share this post


Link to post
Share on other sites

Give them some time, buddy.

To look into every details in thousands lines of programming isn't as simple as we may think.

Just be patient.

0

Share this post


Link to post
Share on other sites

ID: 10   Posted (edited)

Ok Guys, I Think i have the solution.
Maybe because the files is Block thats why it keeps on saying "IMGLOC USE NOT ALLOWED IN COPYCATS
STEPS:
1. Before unziping the MyBot-MBR_6.5.zip right click the zip and go to properties an click the unblock.
2. Unzip MyBot-MBR_6.5.zip
3. RUN

IMAGE: http://imgur.com/a/img5U

Hope it help

Edited by M Khalid
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now