Jump to content
  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.5.3 RELEASED!   06/14/2018

      MyBot.run continues the legacy again with release of V7.5.3!!   This release supports the June 2018 game update and has some new features hidden inside as well   Get your copy in thread below!!   Click here to get to the release thread MyBot.run v7.5 Release
Kadair911

Xmas Update - Language setting is Wrong: Change CoC language to English!

Recommended Posts

Xmas Update - Language setting is Wrong: Change CoC language to English!

Since the xmas update i can no longer get the bot to run, continually getting the log message " Language setting is Wrong: Change CoC language to English!"

 

Ive tried restarting and toggling the language settings, cant get it to work.

 

Any help is appreciated!

Share this post


Link to post
Share on other sites

Uncheck Language checkbox under Bot>Options>Check Game Language

And please don't open new threads without reading Announcements

  • Upvote 1

Share this post


Link to post
Share on other sites

Solution: 

Language setting is Wrong: Change CoC language to English! || Solution

Go to the Tab "Bot" then "Options" then disable the "Check Game Language (EN)" and it should work again

 

Share this post


Link to post
Share on other sites
Just now, yinnyinnnbb said:

same here...looking for help
 

Any help is appreciated! T^T

 

Just now, Yoanben said:

I've same error !

Read Post #2

Share this post


Link to post
Share on other sites
à l’instant, arun483 a dit :

Uncheck Language checkbox under Bot>Options>Check Game Language

And please don't open new threads without reading Announcements

Thank you <3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×