Jump to content

Beta 8 - Error Clicking On Army: 1| Pixel was :909090


Recommended Posts

Beta 8 - Error Clicking On Army: 1| Pixel was :909090

On first opening I get this error:

[18:31:08]  » Error Clicking On Army: 1| Pixel was :909090
[18:31:08]  » Please 'edit' the Army 1 before start the BOT!!!

 

I'd call is aesthetic, because when actually preparing the attack the error has disappeared.

 

Something I wouldn't call aesthetic is that this new version deletes troops / spells from the queue. Is it possible to disable this "feature"? It throws away resources when you're full. (and is true bot behaviour)

  • Upvote 1
Link to post
Share on other sites

same too

 

 Main Screen Located
[23:18:34]  » Opened the Train Troops
[23:18:37]  » Opened the Quick Train
[23:18:38]  » TrainArmyNumber: 2
[23:18:38]  » Error Clicking On Army: 2| Pixel was :8D8D8D
[23:18:38]  » Please 'edit' the Army 2 before start the BOT!!!
[23:18:39] Reboot BlueStacks2 due to 6 page errors in 1.2 Minutes
[23:18:40] Please wait for full BlueStacks2 shutdown...
[23:18:39] Stopping BlueStacks2....
[23:18:46] Failed to stop BlueStacks2
[23:18:52] Starting BlueStacks2 and Clash Of Clans
[23:18:52] Please wait while BlueStacks2 and CoC start...
[23:19:00] BlueStacks2 running in window mode
[23:19:32] BlueStacks2 Loaded, took 40.37 seconds to begin.
[23:19:35] Set BlueStacks2 Display Font Scale to normal
[23:19:38] Launch Clash of Clans now...
[23:19:39] BlueStacks2 cannot use ADB on shared folder, "/storage/sdcard/windows/BstSharedFolder/" not found
[23:19:33] BlueStacks2 cannot use ADB on shared folder, "/storage/sdcard/windows/BstSharedFolder/" not found
[23:19:39] Waiting for Main Screen after BlueStacks2 restart
[23:20:18] CoC main window took 38.98 seconds
[23:20:20] Zooming Out
[23:20:24] Trying to locate Main Screen
[23:20:24] Main Screen Located
[23:20:33]  » Opened the Train Troops
[23:20:36]  » Opened the Quick Train
[23:20:37]  » TrainArmyNumber: 2
[23:20:37]  » Error Clicking On Army: 2| Pixel was :8D8D8D
[23:20:37]  » Please 'edit' the Army 2 before start the BOT!!!
[23:20:41] Village Report
[23:20:42]  [G]: 6 080 753 [E]: 9 793 038 [D]: 168 852 [GEM]: 4
[23:20:42]  [T]: 4 829
[23:20:47] No GemBox Found!
[23:20:47] No Obstacles found, Yard is clean!
[23:20:49] Collecting Resources
[23:20:56] Searching for a Loot Cart..
[23:21:00] No Loot Cart found, Yard is clean!
[23:21:10]  »» Army Window Opened!
[23:21:11] Total Army Camp capacity: 240/240 (100%)
[23:21:15]  - Barbarian King available
[23:21:15]  - Archer Queen available
[23:21:15]  - Grand Warden Recovering
[23:21:15] Total Spell(s) Capacity: 11/11
[23:21:19] Army Camp: 240/240

Link to post
Share on other sites
1 hour ago, more over said:

Beta 8 - Error Clicking On Army: 1| Pixel was :8f8f8f

who to fix ?

Can you tell me any problems to fix? That's just a log, The pixel color as wrote, is 8f8f8f , is Gray color,

In Quick Train mode, while the BOT wants to train troops and there's no Spaces to train/brew troops/spells, in COC, the button in Quick Train will be Grayed AND then you will see this log

Link to post
Share on other sites

I'm having the same problem, since i'm using a fast training troop composition (gibarch) everytime the bot tries to use quick train it says Error Clicking On Army: 1| Pixel was :909090 because queue is full but obviously i can't avoid that and when it has that same problem a few times it restarts bluestacks.

Link to post
Share on other sites
×
×
  • Create New...