Jump to content
Sign in to follow this  
Fliegerfaust

Read this before you post a new Bug Report topic!

Recommended Posts

MAKE SURE YOU'RE USING THE LATEST OFFICIAL BOT VERSION, WE WON'T ACCEPT REPORTS FOR OUTDATED VERSIONS.

To help us improve this bot development, you should test and be specific when you are stating the bug(s).

Read and complete the steps in this thread before posting a bug report:

Please follow these simple rules:

  1. We must all be aware that the bot is constantly under development and bound to have bugs. Patience is needed while waiting for developers or admins to reply.
    • This should be common sense as well whenever there is a large Clash of Clans update as well that breaks the bot. No need to report it when we know. 
  2. Please READ/SEARCH other posts before starting a new topic that refers to bugs of same nature.
    • There's a large chance your bug has already been reported! So look for similar topic titles to the problem you are having and post in there instead.
  3. When creating a new topic, please follow the following posting criteria and rules:
    • Example of a topic title: Cannot find Train Window
    • Example of tags to use: 5.1.4, bug, train, window
    • This will provide us with which version of the bot you were using when this happened (especially if you are using an older version--always upgrade first).
    • This will help describe your problem to us, as well as if others are having this problem, easily find the same topic and post in the same topic as well.
    • Provide us with a debug file in advance. Take the time to do this beforehand, so we don't have to ask you for it wasting even more time when the developers could be fixing your issue already.

 

  • Also provide the info in your post:

MyBot Version:

Emulator Version:

Operating System:

Screenshot(s):

Brief Description of the Problem:

What were you doing to trigger this?:

What have you tried to do to resolve the problem?:

Run the below test and post the Spec.txt result

 

Other than the OS version listed in this example, you should be expecting results as below:

------------------------
     BLUESTACKS
------------------------
Version: 0.9.6.4092
BlueStacks is open and not minimized
Resolution: 860, 732
------------------------
     AUTOIT
------------------------
Version: 3.3.12.0
Native x64
Au3 Script
------------------------
     SPECS
------------------------
CPU: X64
OS: X64; WIN_81
------------------------
     DESKTOP
------------------------
Aero Enabled
Depth: 32
Resolution: 1024, 1280
Refresh rate: 60
------------------------
     FUNCTION CALL
------------------------
_WinAPI_GetDC: 0xFFFFFFFFC6010CD2
_WinAPI_CreateCompatibleDC: 0x0000000041011261
_WinAPI_CreateCompatibleBitmap: 0x000000002A0512B2

 

  1. Please don't use chatbox/shoutbox on at forum main page for reporting Bugs or asking for Help and Support. Bug reporting strictly in this section only.
  2. Reporting for Help or Support? Please go to: Help & Support Forum

 

Cheers!

Note: Have you followed the installation process?

If not, check out our How To Guides Forum

Edited by M Khalid

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...