Jump to content
Sign in to follow this  
Fliegerfaust

[Guide] How to use the bot

Recommended Posts

Need uptade ? for bot ? because supercell uptade map attacks ?  ( on my bot He search map attack ) Goind to attack but Not attacking he dont see the map ? 

Share this post


Link to post
Share on other sites

A MyBot update is not happening automatically and right after SC released the CoC update... you will have to use some hotfixes provided here in the forums or you will have to wait for the official 7.7.7. Version of MyBot. We are working on it

 

please stay patient and don't post before you haven't read the other threads with the same issue...

Edited by DUC4TI

Share this post


Link to post
Share on other sites
On 5/29/2019 at 12:31 PM, forcocgame2 said:

couldn't find any setting within mybot.run to change username and password..  is it hidden somewhere in the latest version?  if not, how to change username and password?  Tried remove the entire mybotrun folder and unpack latest version but it still doesn't allow to change username or password.  (need to do so after reset forum password).

 

Hi @forcocgame2,

 

sorry for the late reply. The bot doesn't save the password anywhere - it's a token stored in a file under your user account profile ".mybot.run.authentication" under AppData\Roaming.

 

Cheers - cosote.

  • Like 2

Share this post


Link to post
Share on other sites
On 6/18/2019 at 5:03 PM, z315315z said:

上午 05:00:13] Nox (Nox_0) unsupported Graphics Engine / Render Mode, using OpenGL/ADB screencap
[上午 05:00:16] MyBot.run is authenticated
[上午 05:00:16] Cannot find Nox instance Nox_0
[上午 05:00:16] Available Nox instances are:
[上午 05:00:16] base7
[上午 05:00:16] base4
[上午 05:00:16] <inaccessible>
[上午 05:00:16] base5
[上午 05:00:16] nox
[上午 05:00:16] Unable to open Nox instance 'Nox_0'
[上午 05:00:16] Please check emulator/installation
[上午 05:00:16] To switch to another emualtor, please use bot with command line parameter
[上午 05:00:16] Unable to continue........
[上午 05:00:17] Cannot start Nox, please check log
 

 

HELP~~~~

 

edit your config.ini... change the lines to "emulator=Nox" and "instance=nox"

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...