Jump to content

Recommended Posts

Hi team,

I had to install bluestack again as it not finished loading.

Now I have issues with 0.10.7.5601

in google playstore it says after downloading> cant install coc

Thanks for your reply.

 

With BSTweaker I managed to get coc installed.

mybot run, but after disconnecting at clouds, coc has graphic errors, all menus are transparent. mybot cant run any more

Has anyone seen that, Thanks

solution: when cleaning all coc app data graphic error is gone but anyway disconnecting at cloud happens, stopping mybot

 

 

Edited by SpielerKane
Link to post
Share on other sites
  • 2 weeks later...
  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Before running this bot, please visit our WIKI for instructions: https://github.com/MyBotRun/MyBot/wiki/Installation 1. Install BlueStacks or MEmu or Droid4x MEmu 2.8.3 Android

Hi @forcocgame2,   sorry for the late reply. The bot doesn't save the password anywhere - it's a token stored in a file under your user account profile ".mybot.run.authentication" under AppD

edit your config.ini... change the lines to "emulator=Nox" and "instance=nox"

couldn't find any setting within mybot.run to change username and password..  is it hidden somewhere in the latest version?  if not, how to change username and password?  Tried remove the entire mybotrun folder and unpack latest version but it still doesn't allow to change username or password.  (need to do so after reset forum password).

Link to post
Share on other sites
  • Administrator
On 5/29/2019 at 6:31 AM, forcocgame2 said:

couldn't find any setting within mybot.run to change username and password..  is it hidden somewhere in the latest version?  if not, how to change username and password?  Tried remove the entire mybotrun folder and unpack latest version but it still doesn't allow to change username or password.  (need to do so after reset forum password).

 

I asked someone to come and answer to you.

Link to post
Share on other sites
  • 2 weeks later...
4 hours ago, DariusHvH said:

I want to use MEmu but whenever I try to start the bot it tries to load bluestacks. How do I fix that?

 

edit your config.ini... change the lines "emulator=Bluestacks2" to "emulator=MEmu" and "instance=Android" to "instance=MEmu"

Link to post
Share on other sites

上午 05:00:13] Nox (Nox_0) unsupported Graphics Engine / Render Mode, using OpenGL/ADB screencap
[上午 05:00:16] MyBot.run is authenticated
[上午 05:00:16] Cannot find Nox instance Nox_0
[上午 05:00:16] Available Nox instances are:
[上午 05:00:16] base7
[上午 05:00:16] base4
[上午 05:00:16] <inaccessible>
[上午 05:00:16] base5
[上午 05:00:16] nox
[上午 05:00:16] Unable to open Nox instance 'Nox_0'
[上午 05:00:16] Please check emulator/installation
[上午 05:00:16] To switch to another emualtor, please use bot with command line parameter
[上午 05:00:16] Unable to continue........
[上午 05:00:17] Cannot start Nox, please check log
 

 

HELP~~~~

Link to post
Share on other sites
  • Nytol unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...