Jump to content
Z E O N

[FIX] MEmu resolution issue

Recommended Posts

Solution 1.

Spoiler

Seen a lot of post on memu resolution issue.

 

Here is the simple solution to memu resolution issue-

 

1. Open Memu and do the following,

mYm2BMJ.png?1

 

2. Close Memu and navigate to MEmu.memu as hown below.

Open memu.memu in notepad or any other txt editor of your choice and navigate to line containing " win scaling percent".

Change the value to 100.

JNRvFPU.png

 

Save the file and start botting.

 

However, please note, you have to repeat the process for each instances of Memu you are using.

 

Good Luck.

 

@Meysam Solution 2: (Tested with V2.5.0 and working well)

Spoiler

 

On 24/10/2016 at 10:36 AM, Meysam said:

most of people with 1366*732 screen still have this problem even after changing DPI to 100% and etc

this new problem start after v6.2.2 and I explain it here

https://mybot.run/forums/index.php?/topic/23307-checking-resolution-no-debug/

 

here is the temporary solution for this kind of problem

I test it on MEmu and it works (i didn't test it on BS)

1.Go to the MEmu setting and set this number in there 

  Reveal hidden contents

321.JPG

 

2.Hide your Taskbar 

Right click on taskbar and chose properties

  Reveal hidden contents

auto-hide-taskbar.jpg

 

 3.Download ,install and start the Autosizer

http://www.southbaypc.com/download/assetup.exe

 

4.start all MEmu instance you need for bot ( Autosizer can find them now )

chose your memu instance and double-click on that and set this number in that window

  Reveal hidden contents

t2.JPG

5.go to the system icon and do a right click on AutoSizer and chose Auto size Now! 

  Reveal hidden contents

t3.jpg

 

6.start the bot

 

this was the first start with Auto sizer 

after this setup you can run bot with no problem

 

just remember : you must do this for using bot in next time

1.start memu instance and wait for complete loading 

2.use AutoSize Now button

3.starting Bot

 

 

 

 

 

@odontastic  I was using the latest version of MEmu and had the same problem with Nox & BS. What solved the problem for me was switching display resolution from native 1920 x 1080 to 1360 x 768.

 

@Illegal Command I had an issue setting up my brothers MyBot and MEmu all because of the Windows Taskbar at the bottom of the page. Two fixes I found. Hide the Taskbar. Move the Taskbar to the right or left side of the screen. I was surprised it was having an issue cause it looked like it should fit but it actually didn't

Edited by Z E O N
update
  • Upvote 13

Share this post


Link to post
Share on other sites

when i edit memu in notepad++, comes up with random letters and code not actual code 

nvm, found the right file but no code of line that said this. i run 2.5.0

Share this post


Link to post
Share on other sites
3 hours ago, rogeruk said:

The bot wants a difference resolution to your screenshot?

Set MEmu screen resolution to 860 x 732

u can see that must be 896*732

NJjvGcu.jpg

 

thanks ZEON

 

 

Edited by Meysam

Share this post


Link to post
Share on other sites

Verifying Emulator and CoC...
Launching MEmu, please wait...
Launching Clash Of Clans, please wait...
Resetting MEmu size, stopping MEmu...
Restarting Emulator... (changing resolution)
Checking our status...

 

Erros porfavor ayuda! que resolucion va

Share this post


Link to post
Share on other sites
On 6/16/2016 at 3:51 AM, ZvqL said:

 

 

You have to save the MEmu setting. Close it ans open the file as detailed above. otherwise you cant see the lline

On 6/15/2016 at 5:56 PM, mrzgrs said:

 

 try 2.5. it reported to be stable.

 

On 6/16/2016 at 4:07 AM, rogeruk said:

 

 

Please follow the instruction.

On 6/16/2016 at 5:11 AM, Meysam said:

 

 

 

Thank you friend.

 

4 hours ago, Rochanico12 said:

 

Please follow the instructions. Your issue will be solved.

 

Por favor, siga las instrucciones. Su problema será resuelto.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...