Welcome to MyBot

Register now to gain access to all of our forums and to download the latest version of MyBot for Clash of Clans. Once registered, you will be able to download our FREE bot.

  • Announcements

    • Fliegerfaust

      Malicious and Banned Links   10/09/2016

      Please be careful of downloading ANY LINKS that are not originating from a MyBot.Run URL or another trusted URL (such as apkmirror.com, bluestacks, memu, xda-developers, etc).   We have banned ALL telegram links and other verified malicious links we have come across already. Users attempting to do this or get around this ban will be banned permanently.   Please report ANY suspicious links to MyBot Staff or pm me directly
    • monkeyhunter

      MyBot.run V7.1.3 Hot Fix RELEASED!   04/22/2017

      The MyBot.run team continues the legacy with V7.1.3 Release! This hot fix should correct most errors reported with MBR title bar option.   Roughly 90% of code has been refactored with major changes to global variable names, user interface internals, and other code design improvements. DO NOT USE OLD v6 PROFILE FOLDERS!   ENJOY!!
ChacalGyn

aeiou MyBot 7.0.x Official [r_2703] FFC + MultiFinger + MultiFarm + DEB + ...

3,299 posts in this topic

thnx for u

goblin xp not work

 

0

Share this post


Link to post
Share on other sites

Any plan to update to MyBot 7.1.2 ?

0

Share this post


Link to post
Share on other sites
13 horas atrás, ssneoh disse:

Any plan to update to MyBot 7.1.2 ?

 

10 horas atrás, noyan disse:

@ChacalGyn

Any plan to update to MyBot 7.1.2 ?

 

Yup (: Will update to 7.1.2 soon ( next days )

 

Regards

2

Share this post


Link to post
Share on other sites

why avira antivirus detect watchdog is a virus?

0

Share this post


Link to post
Share on other sites

ID: 3297   Posted (edited)

bot stuck at smartupgrade: if resources is low, and only dark elixir available - but upgrading heroes is prohibited in smartupgrade options.

got infinite "upgrading king" -- "upgrade prohibited" and again, and again...

 

 

Edited by Lucifier
0

Share this post


Link to post
Share on other sites

how come the bot keeps saying my army is not ready ready even though i force army camp to 200 and all my units and spells nad heroes are done. i unchecked wait for spells and heroes too.

 

I dont know what else to do to do. Please help

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now