Jump to content

[Guide] How to Replace MEmu Font


Recommended Posts

  • Replies 124
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

5.3 now contains a fix for the bot not detecting the "Personal Break" or "Another device connecting" messages. It will automatically resize the emulator's fonts to work with it. However, you will stil

Do not keep BS open. Open all 5 MEmu instances and wait for them to load to the home screen before running the bat file.

Awesome fix! thanks @zengzeng & @cosote It was a huge pain in the @$$ not being able to connect with another device.

Posted Images

Just now, macmel said:

Sorry but just wanted to make sure that I understand the instructions correctly.

 

I need to keep all instances of the emulator open when I run the Roboto bat file? (I am running 5 MEmu instance and 1 BS1).

Do not keep BS open. Open all 5 MEmu instances and wait for them to load to the home screen before running the bat file.

  • Upvote 3
Link to post
Share on other sites

Thanks zengzeng.

So i believe that it would be better to restart all the 5 MEmu instance or can I just close COC so that I would be back at the home screen?

Sorry also that I forgot to notice that this only applies to MEmu as the subject says :) 

Link to post
Share on other sites
10 hours ago, macmel said:

Thanks zengzeng.

So i believe that it would be better to restart all the 5 MEmu instance or can I just close COC so that I would be back at the home screen?

Sorry also that I forgot to notice that this only applies to MEmu as the subject says :) 

When running the bat, all instances of Android must be fully loaded (home screen & COC open are fine). After, restart all the instances to make the fix take affect.

Link to post
Share on other sites
  • mistical changed the title to [Guide] How to Replace MEmu Font
10 hours ago, Raziel0 said:

When I try to run the bat I get this, MEmu full loaded at start menu.

What can I do?

I still get the problem with "another device connecting"

error memu.jpg

Make sure Roboto-Regular.ttf is in the same folder as the bat file and that you have extracted both.

Link to post
Share on other sites
  • Nytol unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...