Jump to content
Sign in to follow this  
Fliegerfaust

How to Run Multiple Bots/How to bot on Droid4X, Nox and MEmu w/ updated Tool!

Recommended Posts

Can anyone explain me how to setup 2 bots running with NOX.?

 

1 hour ago, rbrt said:

Did you read the first post?

yes it's with multiple different emulators - I don't have any desire to do that.

Share this post


Link to post
Share on other sites
2 minutes ago, Faxekondi said:

Can anyone explain me how to setup 2 bots running with NOX.?

 

yes it's with multiple different emulators - I don't have any desire to do that.

So.

And plus:

 

  • Upvote 1

Share this post


Link to post
Share on other sites
11 minutes ago, rbrt said:

So.

And plus:

 

Thank you for the links, But I already have account switch groups. But I have a powerful machine and wants to utilize that with running 2-3 instances. So back to my first question - can someone who has multi NOX and multi bots please PM me :) 

1 hour ago, DUC4TI said:

 

If he did, he wouldn't have asked...

It's not clear in the first post how to run 2 instances of the same emulator. Perhaps you can share some great insight? 

Edited by Faxekondi

Share this post


Link to post
Share on other sites

I keep getting an error. It used to work then I restarted my desktop and now it longer works

[10:06:48 AM] ====================== BOT LOG ======================
[10:06:48 AM] Detected System Locale: English
[10:07:46 AM] Cannot find Nox instance nox2
[10:07:46 AM] Available Nox instances are:
[10:07:46 AM] base5
[10:07:46 AM] nox
[10:07:46 AM] <inaccessible>
[10:07:46 AM] <inaccessible>
[10:07:46 AM] <inaccessible>
[10:07:46 AM] Nox_1
[10:08:14 AM] Nox (nox2) unsupported Graphics Engine / Render Mode, using OpenGL/ADB screencap
[10:08:20 AM] Android Emulator Configuration: Nox (instance nox2)
[10:08:25 AM] MyBot.run is authenticated
[10:08:25 AM] WELCOME CHIEF, YOU HAVE THE LATEST MYBOT VERSION
 

Share this post


Link to post
Share on other sites
14 minutes ago, Faxekondi said:

Thank you for the links, But I already have account switch groups. But I have a powerful machine and wants to utilize that with running 2-3 instances. So back to my first question - can someone who has multi NOX and multi bots please PM me :) 

It's not clear in the first post how to run 2 instances of the same emulator. Perhaps you can share some great insight? 

I ran 3 instances with Nox and based on this guide I learned.
Either way, create the 3 instances and then create shortcuts to run separate or use the SelectBot.

 

For me (example):

"C:\Users\1513 X-MXTI\Desktop\MyBot\MyBot.run.au3" MyVillage Nox nox 

"C:\Users\1513 X-MXTI\Desktop\MyBot\MyBot.run.au3" MyVillage2 Nox Nox_1

"C:\Users\1513 X-MXTI\Desktop\MyBot\MyBot.run.au3" MyVillage3 Nox Nox_2

 

(I don't use the .exe)

10 minutes ago, vonzine said:

I keep getting an error. It used to work then I restarted my desktop and now it longer works

[10:06:48 AM] ====================== BOT LOG ======================
[10:06:48 AM] Detected System Locale: English
[10:07:46 AM] Cannot find Nox instance nox2
[10:07:46 AM] Available Nox instances are:
[10:07:46 AM] base5
[10:07:46 AM] nox
[10:07:46 AM] <inaccessible>
[10:07:46 AM] <inaccessible>
[10:07:46 AM] <inaccessible>
[10:07:46 AM] Nox_1
[10:08:14 AM] Nox (nox2) unsupported Graphics Engine / Render Mode, using OpenGL/ADB screencap
[10:08:20 AM] Android Emulator Configuration: Nox (instance nox2)
[10:08:25 AM] MyBot.run is authenticated
[10:08:25 AM] WELCOME CHIEF, YOU HAVE THE LATEST MYBOT VERSION
 

The message returned the instances that you can use: nox, Nox_1 and base5.

You have to change your config.ini inside your Bot > Profiles > Your Village to instance=nox or instance=Nox_1 or instance=base5

Share this post


Link to post
Share on other sites

Yes I have 2 other instances already using nox and nox_1. When I try to run base5 it pulls Nox instead and as such is not able to run. I am trying to run 2 more nox instances. For some reason it will not work. Is there a limit? why was I able to start the first 2 nox and not a third one?

Share this post


Link to post
Share on other sites
8 minutes ago, vonzine said:

When I try to run base5 it pulls Nox instead

 

RBRT told you what to do... EDIT your config.ini

Share this post


Link to post
Share on other sites

Sorry... but I give it up... You simply don't follow the instruction... so you will have to help yourself... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...