Jump to content
Sign in to follow this  
Fliegerfaust

How to Run Multiple Bots/How to bot on Droid4X, Nox and MEmu w/ updated Tool!

Recommended Posts

8 horas atrás, AverageLeo disse:

@Fliegerfaust

I have to run the code everytime I want to start the bot?

There is something permanent I can do? Because I auto start the bot when my pc is up and sometimes I'm not home and I don't want to type it everytime :)

You can create a batch file to run the Bots and then put them to run automatically on your OS.

The batch file would look something like this:

 

start C:\Users\rbrt\Desktop\MyBot\MyBot.run.exe Rbrt1 MEmu MEmu_1 /a
start C:\Users\rbrt\Desktop\MyBot\MyBot.run.exe Rbrt2 MEmu MEmu_2 /a
start C:\Users\rbrt\Desktop\MyBot\MyBot.run.exe Rrbrt3 MEmu MEmu_3 /a

Edited by rbrt

Share this post


Link to post
Share on other sites
3 horas atrás, AverageLeo disse:

@rbrt

The multi-bot program that @Fliegerfaust has published in this post contains that feature but it seems to not work.

https://gyazo.com/935e0f3f8ecb2a6543e8b54a57e5bca5

When I press on "add" nothing happens.

Check the Startup folder if the shortcuts are with the correct syntaxes.

I checked and missed the Profile in the syntax and it would be interesting to add the /a at the end if you haven't configured it.

Share this post


Link to post
Share on other sites
2 hours ago, rbrt said:

Check the Startup folder if the shortcuts are with the correct syntaxes.

I checked and missed the Profile in the syntax and it would be interesting to add the /a at the end if you haven't configured it.

I'm in the folder but it's empty - what should I do?

https://gyazo.com/3b8b30c3b69dcc970ef9e157e9b76b43

Share this post


Link to post
Share on other sites
8 hours ago, rbrt said:


My folder is:

C:\Users\Roberto\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

And in it came the shortcuts to auto start that I told you to edit.

Got into this location, no "Startup" folder/file in there.

Share this post


Link to post
Share on other sites

is powershell the same as CMD?? because i dont get that option to open CMD window

in powershell it gives me the msg that it could not find any process "mybot.run.exe"

 

 

Share this post


Link to post
Share on other sites
1 hour ago, rehash_ said:

Milhansolo yes powershell is the same. Just put.    .\ before

 

So basically.  .\mybot.run.exe and it will work

Legend! it works now. thank you!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...