Jump to content
Morfeus97

[ CLOSED] Il bot 5.1.5 fa pena :( .. ora funziona... bastava formattare pc

Recommended Posts

Salve a tutti, 

Ho scaricato l'ultima versione di mybot la 5.1.5 sperando che risolvesse il problema della vecchia versione infatti andava in out of sync (oppure lost connection ) dopo qualche skip inutile dire che mi rendeva impossibile fare farming. Premetto che ho usato la versione originale in entrambi i bot ed utilizzato bluestacks 2 rooted. Purtroppo nulla di tutti gli accorgimenti che ho preso hanno funzionato e ora anche questa nuova release non funziona... Non so più cosa fare o pensare! Come posso risolvere questo problema? o faccio prima a smettere di usare il bot?

 

Log del vecchio bot ma è la stessa identica situazione in quello nuovo:

 

Your Army Camps are now Full
2016-02-08 21:50:30 : Calculating Troops before Training new Army.
2016-02-08 21:52:46 : Going to Attack...
2016-02-08 21:52:54 : ============== Searching For Dead Base ===============
2016-02-08 21:52:54 : ~~~~~~~~~~~~~~~ SEARCH CONDITIONS ~~~~~~~~~~~~~~~~
2016-02-08 21:52:54 : Meet: Gold and Elixir
2016-02-08 21:52:55 : ~~~~~~~~~~~~~~ RESOURCE CONDITIONS ~~~~~~~~~~~~~~~
2016-02-08 21:52:55 : Aim: [G]: 190000 [E]:      0 [D]:    0 [T]: 0 for: Dead Base
2016-02-08 21:52:55 : ==================================================
2016-02-08 21:53:39 :   1> [G]: 213132 [E]: 385973 [D]:  216 [T]:19
2016-02-08 21:53:39 :       Not a Dead Base
2016-02-08 21:54:12 :   2> [G]: 113888 [E]: 162205 [D]: 2422 [T]:27
2016-02-08 21:54:27 :   3> [G]:  51141 [E]:  93517 [D]:  626 [T]:15
2016-02-08 21:54:52 :   4> [G]: 259821 [E]: 259254 [D]:  552 [T]:18
2016-02-08 21:54:52 :       Not a Dead Base
2016-02-08 21:55:08 :   5> [G]: 137294 [E]: 393944 [D]:  620 [T]:18
2016-02-08 21:56:04 : Trying to locate Main Screen
2016-02-08 21:56:06 : Connection lost, Reloading CoC...
2016-02-08 21:56:11 : Waiting for Main Screen
2016-02-08 21:56:14 : Zooming Out
2016-02-08 21:56:19 : Main Screen Located
2016-02-08 21:56:21 : Disconnected At Search Clouds
2016-02-08 21:56:23 : Trying to locate Main Screen
2016-02-08 21:56:23 : Main Screen Located
2016-02-08 21:56:24 : Restarted after Out of Sync Error: Attack Now
2016-02-08 21:56:25 : Going to Attack...
2016-02-08 21:56:33 : ============== Searching For Dead Base ===============
2016-02-08 21:56:33 : ~~~~~~~~~~~~~~~ SEARCH CONDITIONS ~~~~~~~~~~~~~~~~
2016-02-08 21:56:33 : Meet: Gold and Elixir
2016-02-08 21:56:33 : ~~~~~~~~~~~~~~ RESOURCE CONDITIONS ~~~~~~~~~~~~~~~
2016-02-08 21:56:33 : Aim: [G]: 190000 [E]:      0 [D]:    0 [T]: 0 for: Dead Base
2016-02-08 21:56:33 : ==================================================
2016-02-08 21:56:46 :   6> [G]:  65165 [E]: 115351 [D]: 2135 [T]:33
2016-02-08 21:57:03 :   7> [G]:  64434 [E]: 218861 [D]:  440 [T]:25
2016-02-08 21:58:05 : Trying to locate Main Screen
2016-02-08 21:58:07 : Connection lost, Reloading CoC...
2016-02-08 21:58:12 : Waiting for Main Screen
2016-02-08 21:58:15 : Zooming Out
2016-02-08 21:58:22 : Main Screen Located
2016-02-08 21:58:23 : Disconnected At Search Clouds
2016-02-08 21:58:25 : Trying to locate Main Screen
2016-02-08 21:58:25 : Main Screen Located
2016-02-08 21:58:26 : Restarted after Out of Sync Error: Attack Now
2016-02-08 21:58:27 : Going to Attack...
2016-02-08 21:58:35 : ============== Searching For Dead Base ===============
2016-02-08 21:58:35 : ~~~~~~~~~~~~~~~ SEARCH CONDITIONS ~~~~~~~~~~~~~~~~
2016-02-08 21:58:35 : Meet: Gold and Elixir
2016-02-08 21:58:35 : ~~~~~~~~~~~~~~ RESOURCE CONDITIONS ~~~~~~~~~~~~~~~
2016-02-08 21:58:35 : Aim: [G]: 190000 [E]:      0 [D]:    0 [T]: 0 for: Dead Base
2016-02-08 21:58:35 : ==================================================
2016-02-08 21:58:48 :   8> [G]: 145974 [E]: 190859 [D]: 1087 [T]:30
2016-02-08 21:59:04 :   9> [G]:  96824 [E]: 154276 [D]:  835 [T]:31
2016-02-08 21:59:20 : Trying to locate Main Screen
2016-02-08 21:59:22 : Connection lost, Reloading CoC...
2016-02-08 21:59:27 : Waiting for Main Screen
 

Share this post


Link to post
Share on other sites

Il problema degli out of sync non è del bot ma di bluestacks, non diamo al bot colpe che non ha.

Se provi a cercare "a mano" da bluestacks ti accorgerai che vai out of sync ugualmente, perché il problema non è il bot ma bluestacks


Gli out of sync si verificano principalmente per due motivi:

1. connessione internet lenta: a tal proposito bisogna fare ricerche aspettando qualche secondo tra un click e l'altro. C'è una opzione apposta nel bot che permette di poter decidere quanto tempo aspettare tra un click e l'altro

2. il computer è lento: i computer che hanno un lento accesso all'hard disk hanno dei problemi di out of sync causa il fatto che bluestacks non fa in tempo a leggere la memoria dall'hardisk e intanto il gioco si desincronizza.

 

Quindi le opzioni sono 2:

1 aumenti il delay tra le ricerche

2 cambi pc

 

Saluti

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Come se non l'avessi già fatto se faccio manualmente la ricerca non mi da mai problemi ( ho 20 mega di banda ) problemi di rete non ne ho... Il delay tra le risposte lo impostato al massimo minimo 12 per dire l'ho sempre usato ma con questi 2 aggiornamenti all'improvviso ha smesso di funzionare D: per quanto riguarda l'hard disk non so lo potrei avere qualche problema in effetti... Che consigli di fare ?

Share this post


Link to post
Share on other sites

Ciao, anche a me capita, waiting for main screen. Ho provato a mettere la risoluzione più bassa ma sempre lo stesso, ho provato il bot sul portatile e va bene che è più scarso del fisso, ma sul fisso mi da questo problema.

Come risolviamo?
Grazie!

 

Versioni software: My Bot v5.1.5 (BlueStacks) Modded by McSlither

Bluestacks rooted 0.10.7.5601

 

Log:

 

[12:32:35] Starting BlueStacks and Clash Of Clans
[12:32:37] Please wait while BS/CoC start....
[12:32:42] BlueStacks Loaded, took 5.33 seconds to begin.
[12:32:43] BlueStacks window resized to work with MyBot
[12:32:50] BlueStacks window resize didn't work, screen is 825 x 703
[12:32:50] Waiting for Main Screen after BlueStacks restart
[12:34:03] BlueStacks window resized to work with MyBot
[12:34:03] Zooming Out
[12:34:07] ~~My Bot v5.1.5 (BlueStacks) Modded by McSlither~~
[12:34:07] MyBot.run.exe Executable running on WIN_10  X64
[12:34:07] =================== Bot Start ====================
[12:34:07] -------------------------  Current Profile: 01 --------------------------
[12:34:07] Trying to locate Main Screen
[12:34:09] Please wait for CoC restart......
[12:34:11] Waiting for Main Screen

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×