Jump to content

Search the Community

Showing results for tags '7.6.5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussions
    • Official Releases
    • Official Announcements
    • The "How To" Guides
  • MyBot Discussions
    • Bot General Discussion
    • Help & Support
    • Emulator Discussion & Support
    • Community Code MODifications
    • Bug Reporting
    • Bot Suggestions
    • Forums Suggestions / Issues / Appeals
    • Foreign Forums
  • The Lounge
    • Off Topic
    • Clan Recruitment
    • Introduce Yourself
    • Graphics Showcase

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


AIM


WhatsApp


Kik


Website URL


Location


Interests


My Town Hall Level(s):


My number of bots setup:

 
or  

Botting since:

Between and

Found 8 results

  1. 7.6.5 - Doesn't return from PB - Debug Included MyBot Version: 7.6.5 w/ Autoit 3.3.14.2 Emulator Version: MEMU 3.6.9 w/ Android 5.1.1 Operating System: Windows 10 17134 Screenshot(s): screenshot.png Debug: (zippyshare) logs_libs_and_debug.7z Brief Description of the Problem: The bot doesn't always (or maybe ever) return from personal break. The countdown finishes, the emulator doesn't seem to be touched and does not refresh, and the bot restarts the countdown. What were you doing to trigger this?: Since upgrade to 7.6.5 and new profile creation it's been doing this What have you tried to do to resolve the problem?: I set the reboot android timer to 2 hours so at least it doesn't get stuck forever
  2. Trouble in attack with 7.6.5 I am using 7.6.5 for looting with an army of 24 loons 20 minions and 4 lava. When I try the "Test Attck Bar" option I receive the following Found 8 slots Slot 0 : 24 Balloons Slot 0: 24 Balloons Slot 0: 1 Wall Wrecker Slot 1: 20 Minions Slot 2: 4 Lava Hounds Slot 3: 4 ragespells Slot 3 : 4 Ragespells Slot 4 : 3 Hastespells It is actually what I have but what troubles me is the duplication of slot 0 and slot 3 and the fact that although Wall Wrecker is in slot 3 it is displayed in slot 0. Regardless of the above when it starts the attack it never deploys the balloons. Any ideas? This is the log of the attack 2: L [2018-12-21 00:57:30.712] Total Army Camp Capacity: 280/280 (100%) 2: L [2018-12-21 00:57:32.226] - 24 Balloons Available 2: L [2018-12-21 00:57:32.262] - 20 Minions Available 2: L [2018-12-21 00:57:32.264] - 4 Lava Hounds Available 2: L [2018-12-21 00:57:32.433] - Barbarian King Available 2: L [2018-12-21 00:57:32.456] - Archer Queen Available 2: L [2018-12-21 00:57:32.483] - Grand Warden Available 2: L [2018-12-21 00:57:32.694] Total Spell Factory Capacity: 11/11 2: L [2018-12-21 00:57:34.092] - 4 Rage Spells Brewed 2: L [2018-12-21 00:57:34.134] - 3 Haste Spells Brewed 2: L [2018-12-21 00:57:34.420] Total Clan Castle Spells: 0/2 2: L [2018-12-21 00:57:34.653] Total Siege CC Capacity: 0/1 2: L [2018-12-21 00:57:34.690] Chief, is your Army ready? Yes, it is! 2: L [2018-12-21 00:57:36.565] Checking Troop tab: 560/560 2: L [2018-12-21 00:57:38.493] Checking Spell tab: 22/22 2: L [2018-12-21 00:57:38.495] Full queue, skip Double Quick Train 2: D [2018-12-21 00:57:44.133] Restore bot window to 1015, 81, caller: GUIControl_WM_NCACTIVATE 2: D [2018-12-21 00:57:44.136] HideAndroidWindow: False, False, True, BotMinimizeRestore 2: D [2018-12-21 00:57:44.137] AndroidToFront: Source BotMinimizeRestore->HideAndroidWindow 2: L [2018-12-21 00:57:45.753] Time Idle: 00:00:46 2: L [2018-12-21 00:57:48.480] Entering Clan Games... 2: L [2018-12-21 00:57:49.068] Caravan not available... 2: L [2018-12-21 00:57:49.105] Going to Attack... 2: L [2018-12-21 00:57:58.964] ===================================================== 2: L [2018-12-21 00:57:58.967] Aim: [G]: 80000 [E]: 80000 [D]: 0 for: Dead Base 2: L [2018-12-21 00:57:58.969] Aim: [G]: 400000 [E]: 400000 [D]: 0 for: Live Base 2: L [2018-12-21 00:57:58.971] ===================================================== 2: D [2018-12-21 00:58:00.924] AdbScreencap: 315/238/219 ms (all/10/1),0,0,l=0,t=0,w=860,h=732, BBA239342DB20F25756BF7272C2D6EEB107FCADD: w=860,h=732,f=1 2: L [2018-12-21 00:58:04.881] 1> [G]: 499415 [E]: 584158 [D]: 2968 [T]:22 2: L [2018-12-21 00:58:04.886] Dead Base Found! 2: L [2018-12-21 00:58:06.408] ================== Search Complete ================== 2: L [2018-12-21 00:58:06.413] Initiating attack for: Dead Base 2: L [2018-12-21 00:58:14.238] 1 » 20 Minions, x: 178 2: L [2018-12-21 00:58:14.242] 2 » 4 Lava Hounds, x: 244 2: L [2018-12-21 00:58:14.244] 3 » 1 King, x: 308 2: L [2018-12-21 00:58:14.245] 5 » 1 Queen, x: 386 2: L [2018-12-21 00:58:14.247] 6 » 1 Grand Warden, x: 466 2: L [2018-12-21 00:58:14.249] 7 » 4 Rage Spells, x: 543 2: L [2018-12-21 00:58:14.250] 8 » 3 Haste Spells, x: 611 2: L [2018-12-21 00:58:14.253] ====== Start Attack ====== 2: D [2018-12-21 00:58:14.269] Redline mode: 0 2: D [2018-12-21 00:58:14.269] Dropline mode: 1
  3. Stuck on attack results after dc and reconnect untill either bot or emulator is focused on screen Here are the info needed : MyBot v.7.6.5 MEmu 3.6.2.0 Windows 7 Ultimate Service Pack 1 64-bit And as for your Autoit script , I couldn't download with the link provided and couldn't find it anywher else , so here's as much info as I can provide looking at the template : MEmu : MEmu v3.6.2.0 It is not minimized but not in focus either resolution : 860x732 DPI : 160 MEmu Frame Rate : 20FPS Performance : Low(CPU:1 RAM:1024MB) AutoIt: Version : 3.3.14.2 Emulated x86 on x64 OS Au3 Script Specs: CPU : X64 OS : X64 Desktop: Aero Enabled Resolution : 1440 x 900 ( native ) Depth : 32 Refresh Rate : 60 Description : If I get disconnected during an attack or when the results screen is on It gets stuck and doesn't get back to home or close the results window even after reconnecting. Unless either MEmu or MyBot is in focus. And it shows No connection and Processing Icon in CoC. it gets stuck on Stars Earned : 0 until either window is brought to focus. Background mode is active and works perfectly otherwise. And this is what happens after reconnecting and focusing on either of those windows : it then says Cannot return home and trying to locate main screen and starts functioning as normal again. It's the exact same on another desktop I own. same bug , same "fix". My main issue is if I don't focus on desktop my laptop screen doesn't go into sleep. This bug has persisted in older version of MyBot. very fast open laboratory for low processor and error....
  4. Warden's Ability Bug After 7.6.5 Update I'm having issues with the Warden's ability. The bot doesn't press the ability no matter the settings. Neither on ''Auto activate nor Timed after''. Anyone else with the same problem and a possible fix? Thanks in advance!
  5. Bluestack supported version with 7.6.5 Please tell me the bluestack version which is working with mybotrun 7.6.5
  6. salmankhanorakzai

    7/17 pages error [7.6.5]

    7/17 pages error [7.6.5] i am getting this error almost after every attack https://imgur.com/2geOs8s https://imgur.com/auQsC5W
  7. Out of sync error, restarting COC & Bot I'm using the latest bot version 7.6.5 with memu having village trophies of 2800. Upon searching 2-3 bases it pop up with error : Out of sync error : Reloading COC... I changed the village search to maximum as well but still having the error. Please advice.
  8. UunknowTR

    GÜNCELLEME DUYURULDU...

    GÜNCELLEME DUYURULDU... Yetkililer botun 7.6.5 sürümünü "yaklaşan güncelleme" olarak bildirdi ve yeni özellikleri duyurdu buyurun bu konuda. TIKLA
×