Jump to content

imRUiN

Donator
  • Content Count

    5
  • Avg. Content Per Day

    0.5
  • Joined

  • Last visited

Community Reputation

3 Neutral

1 Follower

About imRUiN

Recent Profile Visitors

32 profile views
  1. I mean doing step 9 is good for MyBotRun to Track how many users are using it etc. I mean for the Dev's could be pretty useful. As i know (in Germany) if you Restart Router or wait 24h u should get new IP Adress so it should work again.
  2. This should bypass ur Problem until its fully working again:
  3. If you have File extensions off it should be named "MyBot.run"
  4. How to Fix authentication Problem Because Bot has been down for short some people still having the Problem that their Bot returns an Auth Error, with the Following Guide you should be able to bypass the Login until MyBotRun is up again and everyone is able to log back in. Here is a short guide how to completely bypass authentication process so you can run the bot: (even when the Forum/Website is down) Download and install AutoIt Find file COCBot\functions\Other\ForumAuthentication.au3 in your bot folder Edit the file using any text editor or rightclick on it and choose Edit Script Find line containing Func ForumAuthentication() (in version 7.7.6 it is line number 20) After that add a new line Return True Save the file Rightclick on MyBot.run.au3 in your bot folder and choose Compile Script (x86) Start the bot When the site is back online, delete the added line and repeat steps 6-8 Credits go to Reddit User Sparkman1006 Short Video Guide by me: (Blackscreen in Video is because of PC Asking for Admin Permission)
  5. Here is a short guide how to completely bypass authentication process so you can run the bot: Download and install AutoIt Find file COCBot\functions\Other\ForumAuthentication.au3 in your bot folder Edit the file using any text editor or rightclick on it and choose Edit Script Find line containing Func ForumAuthentication() (in version 7.7.6 it is line number 20) After that add a new line Return True Save the file Rightclick on MyBot.run.au3 in your bot folder and choose Compile Script (x86) Start the bot When the site is back online, delete the added line and repeat steps 6-8 Credits go to Sparkman1006 from Reddit
×
×
  • Create New...